Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

VideoPad Video Editor freezes the frame


  • Please log in to reply
5 replies to this topic

#1 stebbinsd

stebbinsd

  • Members
  • 220 posts
  • OFFLINE
  •  
  • Local time:04:52 PM

Posted 24 March 2017 - 06:07 AM

I'm using the non-commercial version of VideoPad Video Editor. This issue isn't covered in NCH Software's FAQ on this app, and any attempts I make to find any contact information for technical support on this app just re-directs me to this FAQ.

 

When I download some videos off youtube and try to split them up so I can use small clips for use in my own videos, the videos will sometimes freeze at whatever frame I happen to split at. The audio will play without issue, but the video is frozen. Whatever frame was displayed when I split, the rest of the video will display that frame while the audio plays like it's supposed to.

 

This carries over, even if I remove the video and re-insert it into the project. To fix this problem, I have to download the video all over again, and then hope the problem doesn't happen again!

 

Does anybody have any idea on how to fix this problem?


My current build:

 

Motherboard: Gigabyte GA-970A-UD3P
Processor: AMD FX-8350
RAM: 12GB (2x2GB+8GB)
Video Card: Geforce GTX 1050ti

OS: Windows 7 64-bit Ultimate


BC AdBot (Login to Remove)

 


#2 Wifiwiebel

Wifiwiebel

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:52 PM

Posted 30 April 2017 - 03:33 AM

I'm using the non-commercial version of VideoPad Video Editor. This issue isn't covered in NCH Software's FAQ on this app, and any attempts I make to find any contact information for technical support on this app just re-directs me to this FAQ.

 

When I download some videos off youtube and try to split them up so I can use small clips for use in my own videos, the videos will sometimes freeze at whatever frame I happen to split at. The audio will play without issue, but the video is frozen. Whatever frame was displayed when I split, the rest of the video will display that frame while the audio plays like it's supposed to.

 

This carries over, even if I remove the video and re-insert it into the project. To fix this problem, I have to download the video all over again, and then hope the problem doesn't happen again!

 

Does anybody have any idea on how to fix this problem?

 

I have the exact same problem. For me the only way to temporarily fix it is duplicate the Original clip, and put that in. Recently this started occuring more often, up to the point where I can barely edit for two minutes or the damn thing freezes again. Seems not many people have this, haven't been able to find a fix anywhere...



#3 Pieanator

Pieanator

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:52 PM

Posted 08 May 2017 - 05:44 PM

I am having the same issue and I can not find a fix for it. I will continue to to try to look for a fix though.



#4 Zokon

Zokon

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:52 PM

Posted 20 September 2017 - 11:57 AM

I'm having the same exact problem. I will try a couple of things and keep you all updated.

Im am now realizing how long it has been since the last reply... lol


Edited by Zokon, 20 September 2017 - 12:01 PM.


#5 Zokon

Zokon

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:52 PM

Posted 20 September 2017 - 12:17 PM

go to tools

options

change the frame rate to whatever you want during previewing/editing (mine was on .0100 fps)

change the resolution because mine was on 1920x1080 when i always edit in 1280x720.

Hope this helped! good luck to you all!

 


Edited by Zokon, 20 September 2017 - 12:21 PM.


#6 Gauge

Gauge

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:08:22 AM

Posted 17 May 2018 - 03:33 AM

OMG IT WORKED!!! THANKYOU SO MUCH!!!

 

go to tools

options

change the frame rate to whatever you want during previewing/editing (mine was on .0100 fps)

change the resolution because mine was on 1920x1080 when i always edit in 1280x720.

Hope this helped! good luck to you all!

 






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users