Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

microphone


  • Please log in to reply
4 replies to this topic

#1 casipeoh

casipeoh

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:02:39 PM

Posted 10 December 2004 - 09:31 PM

I am trying to set up and use the microphone. I have windows Xp home. When I referenced the help it said to go to speech in the control panel and then click on the speech recognition tab. When I open speech, all I have is a "text -to-speech" tab an not the "speech recognition" tab. Any thoughts on how I can get the microphone to work?

CAS

BC AdBot (Login to Remove)

 


#2 JEservices

JEservices

    helping hand


  • Members
  • 1,700 posts
  • OFFLINE
  •  
  • Location:Texas
  • Local time:01:39 PM

Posted 10 December 2004 - 10:49 PM

Are you plugging it in the front ports, but you also have a sound card? The reason why I ask, is that sometimes when you install a sound card, it will disable the front input ports. In the case that you have a sound card, plug the mic into those ports.

Some microphones are USB. If this is your case, you may find better luck if you turn the computer on with it already plugged in.

Lets walk through a few steps:

1-Do you have the volume icon in the taskbar?

If no-click START -> control Panel -> volume tab, place a checkmark in Place icon in the taskbar-> click Apply. Go to question 2.

if yes-right-click the volume icon. Go to question 2.

2-On the playback Control menu, do you see a column for the microphone?

if no-click options -> properties. Place a check mark on the microphone and click OK. Uncheck the microphone box, if it shows that it is muted.

if yes-Uncheck the microphone box, if it shows that it is muted.

It is highly recommended that you move your microphone away from your speakers before you do the following steps.

If you can faintly hear sound from your speakers, then move the microphone slider up. If you can not hear anything at all, then move the slider all the way down, and click the advanded tab. Under other controls, check the +20dB boost button and click OK. Then move the slider back up, slowly until you can hear sounds coming from your speakers.
We are all curious like a cat. We wonder, we ask, we learn.
Please post back when a suggestion works, so that others may learn.

#3 casipeoh

casipeoh
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:02:39 PM

Posted 11 December 2004 - 09:07 AM

I am plugging into the sound card in the back, I do not have front ports. As you suggested I have the mic control on the volume control screen, the mute box is not checked. I can not hear any sound from the speekers and the 20dB box is checked, the slider for the mic is all the way up. On the advanced screen there is also a box labeled "2 AGC" and it is checked.

Should I try rebooting with the mic plugged into the sound card?

From the control panel, I opened Sounds & audio devices properties and clicked on the voice tab. I then clicked on "test hardware"

The sound wizzard gets to the step where I am to speak into the mic and the indicator bar goes up to indicate it heard your voice. When I speak there is no indication of voice detected. However, if I click somewhere else and get a beep, that registers on the indicator and I can hear it on my speakers.

CAS

#4 JEservices

JEservices

    helping hand


  • Members
  • 1,700 posts
  • OFFLINE
  •  
  • Location:Texas
  • Local time:01:39 PM

Posted 11 December 2004 - 10:13 PM

I am glad that you have a sound card. I have both a mic and sound card, and are plugged in as you have them.

Open up the volume control again. Click options and properties. Where it has mixer device, make sure that it is showing your sound card, not your on-board (AC '97, or VIA). From there, click the button for recording, and make sure that all of them are checked and press ok. You will see that your volume control will change slightly, but your microphone is muted. Go through the steps mentioned before, and it will turn on your microphone through your sound card.

You can uncheck the 2AGC button. You may see an option for Digital Output Only, if so, you need to uncheck this box.

If all of these do not work, then can you post your sound card make/model? There may be a setting there that needs to be changed.
We are all curious like a cat. We wonder, we ask, we learn.
Please post back when a suggestion works, so that others may learn.

#5 casipeoh

casipeoh
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:02:39 PM

Posted 14 December 2004 - 04:36 PM

Jason,

Thank you for your help. My mic is working now! I am glad I found this web site. The information in here has helped me a great deal. Keep up the good work!!

Thanks again

CAS :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users