Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Hardware Problems


  • Please log in to reply
4 replies to this topic

#1 Torison

Torison

  • Members
  • 36 posts
  • OFFLINE
  •  
  • Local time:02:12 AM

Posted 04 September 2006 - 11:44 AM

Hi there,

i turned my pc on today and an odd thing happened.

when i turned it on the fans start going, the lights come on and the HDDs start to spin. however every 2 secondsish the power stutters and the lights flicker, the fans slow then speed up and obviously the computer doesnt boot at all.

its as if im tapping the reset button ever 2 seconds (trust me im not ;) )

ok, i thought, its the psu - its obviously going faulty. so i tried using a different psu - however this did the same thing. EEK!!!!

so now im left wondering what the hell is causing this.

i tried resetting the cmos jumper for a few seconds and then i turned it back on and the computer began to boot normally!! yay!! - but then the computer reset and began to do the silly power fluctuations again ARGH!!

so im left with a few options:

i got unlucky with 2 psus and its actually the PSU thats the problem
the motherboards faulty
the CPU's faulty
the cmos battery on the motherboard is dead

can anyone suggest anything or help me out? ive never heard of anything like this before and havnt got a clue what to search for to solve it on google.

thanks loads for any help you can give.
Torison

BC AdBot (Login to Remove)

 


#2 Albert Frankenstein

Albert Frankenstein

  • Members
  • 2,707 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Michigan, USA
  • Local time:02:12 AM

Posted 04 September 2006 - 12:13 PM

its as if im tapping the reset button ever 2 seconds (trust me im not ;) )

I trust you! But have you considered that perhaps your reset button is faulty? Disconnect it from the motherboard and see if the issue persists.
ALBERT FRANKENSTEIN
I'M SO SMART IT'S SCARY!


Currently home chillin' with the fam and my two dogs!


#3 Torison

Torison
  • Topic Starter

  • Members
  • 36 posts
  • OFFLINE
  •  
  • Local time:02:12 AM

Posted 04 September 2006 - 12:18 PM

thanks for the suggestion, ive just tried that, but sadly no luck. any other ideas?

#4 Torison

Torison
  • Topic Starter

  • Members
  • 36 posts
  • OFFLINE
  •  
  • Local time:02:12 AM

Posted 05 September 2006 - 08:37 AM

Anyone have any different ideas?
otherwise im gonna have to shell out for a new Mboard n CPU
thanks

#5 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,090 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:02:12 AM

Posted 05 September 2006 - 10:53 AM

Try memtest86 ( http://www.memtest86.com/ )

Try removing everything that you don't need. You should be left with:

Case
PSU (presumed good since you swapped it out)
mobo
CPU and cooler
Vid card
RAM (presumed good since running memtest86)
keyboard
boot hard drive

Disconnect/disable everything else - CD, DVD, USB junk, mouse, network stuff, stuff plugged into the mobo, etc. This'll limit the number of places that the problem could be in. You can even remove the hard drive and substitute a DOS boot disk to see if that makes any difference.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users