Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problem with a Mouse(Mice)


  • Please log in to reply
5 replies to this topic

#1 ficaman47

ficaman47

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:12:58 PM

Posted 22 March 2017 - 04:18 AM

Hello forums

I have a question,i have a huge problem i had like a cheap gaming mouse and then after 1 year it started to randomly disconnect and just straight bug out the left click so i changed it after 3 days.And this new mouse was working fine for 4 days then the problem came back.I have changed like 3 mice and the issue keeps coming back.I also changed usb ports,everything works exepct the mouse.

I have Windows 7 64 bit if that matters



BC AdBot (Login to Remove)

 


#2 Hareen

Hareen

  • Members
  • 157 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Hyderabad, India.
  • Local time:05:28 PM

Posted 22 March 2017 - 04:34 AM

Try cleaning the registry with a CCleaner or any other you have at your disposal.

 

I remember resolving such an issue by cleaning the system with Tune Up Utilities ( back in 2008). Tune up utilities is still available under AVG.

 

Probably should work for you also.

 

Or yo can use any one from this list.

 

http://in.pcmag.com/utilities-from-pc-ma/34229/guide/the-best-tune-up-utilities-of-2017

 


Edited by Hareen, 22 March 2017 - 04:35 AM.


#3 ficaman47

ficaman47
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:12:58 PM

Posted 22 March 2017 - 05:01 AM

Thanks for a reply will try 

 

it and report back after a few hours when i get back from work 


Edited by hamluis, 22 March 2017 - 03:07 PM.


#4 ficaman47

ficaman47
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:12:58 PM

Posted 22 March 2017 - 01:57 PM

Nope still the same error


Edited by hamluis, 22 March 2017 - 03:07 PM.


#5 hamluis

hamluis

    Moderator


  • Moderator
  • 56,262 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:06:58 AM

Posted 22 March 2017 - 03:08 PM

Did you uninstall the mouse drivers...all of them...which do not apply to your cuirrent mouse?

 

Take a look in Device Manager.

 

Louis



#6 ficaman47

ficaman47
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:12:58 PM

Posted 23 March 2017 - 05:48 AM

Yea i tried that still the mice keep disconnecting and connecting randomly






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users