Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

GTX 780M Won't boost under load.


  • Please log in to reply
No replies to this topic

#1 Aelinde

Aelinde

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:03:55 PM

Posted 21 March 2017 - 10:17 PM

I've got an ASUS G750-JH laptop and the GPU will (even under 99% load) not boost, it just stays at idle clock speeds. Core clock is running at 135mhz and Memory clock is at 165-800mhz. The memory clock is the only one that will change sometimes. These speeds were checked with GPU-Z.

I've tried rolling back the drivers to the ones it shipped with. 
I've put the "Prefer performance" on in both Nvidia control panel and windows. 
I've tried a modded vBios. 
I've tried overclocking and underclocking, neither of which work. I've yet to figure out why it won't boost or even stay on a P0 setting, when i try to overclock the core speeds it just reverts back whenever i press apply on the GPU tweakers. 
I've tried MSI afterburner, Precision X/XOC, GPU Tweak (Asus), Nvidia inspector, Nvidia Powermizer. These were not used simultaneously, only one at a time was installed on the system.
I've cleaned the PC of dust (Fans, MB etc.)

Specs of the PC:
ASUS ROG G750JH
GTX 780M 4GB
i7-4700HQ @2.4ghz (Clocked to 3.4ghz stable)
32GB 1600mhz DDR3L
Windows 10 x64

If anyone has had this problem before and fixed it or if you have any ideas please feel free to reply!

Cheers!

 



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users