Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Laptop restarts instead of shutting down during Turn off


  • Please log in to reply
6 replies to this topic

#1 MichelBevan

MichelBevan

  • Members
  • 26 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:47 AM

Posted 21 March 2017 - 04:26 AM

My Laptop restarts instead of shutting down during 'Turn off'
Since I bought my Laptop a few Months ago it has been fine. However, in the past few days, when I go to shut it down and turn everything off, it decides to restart just at the last moment when it looks to have turned itself off, exactly as if I had clicked 'restart' with the computer on. I have not messed with any options in past few days so I'm a little stumped.
Any ideas?
 
Specifications:
Core i5-6th Gen
Ram-8GB
HDD-1TB
Graphics-2GB
OS-Windows 10


BC AdBot (Login to Remove)

 


#2 ngochacan2001sg

ngochacan2001sg

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Singapore
  • Local time:07:47 PM

Posted 21 March 2017 - 06:42 AM

Same thing happens to my laptop HP.
Restart = Restart
Sleep = Restart
Shutdown = Restart
Only option is a hard shutdown using the power button. Not ideal



#3 daitrongpham

daitrongpham

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:47 AM

Posted 21 March 2017 - 07:05 AM

go to 
DEVICE MANAGER 
NETWORK ADAPTER 
right click than PROPERTIES 
tab ADVANCED 
skroll to WAKE FROM SHUTDOWN 
OK 


#4 Chibifoxkit

Chibifoxkit

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:07:47 PM

Posted 21 March 2017 - 09:46 AM

Open your start menu and type in "Event Viewer" without quotes. Doing so will open up a Windows utility application known as Event Viewer, then go to Windows Logs ->  System and review what's goin on to see if there are any commands that your computer is giving.

 

If you don't see anything of use here, try checking your battery/ power options by pressting the Windows key, (or pressing the start button) and type in Power Options. Now look at what plan your using and click on (or change the plan itself) "Change Plan Settings" And scroll down to "Power Options" or Power Buttons and lid and check to see if any of those are set to restart. 

 

If this option too, proves vain, try Device Manager -> Network Adapter (then right click or double click) and go to the Advanced tab and uncheck the box that says wake from shutdown. 



#5 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,460 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:07:47 PM

Posted 22 March 2017 - 10:30 AM

Press the windows keywindowskey_zps092d5c75.png  and the X key to open the Windows Mobility Center menu.

 

When the menu opens select Control Panel.

 

In the Control Panel select Power Options, then select Choose what the power buttons do.

 

Click/tap on Change settings that are currently unavailable, then remove the check from the box for Turn on fast startup (recommended), click/tap on Save changes and restart the computer.


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#6 MichelBevan

MichelBevan
  • Topic Starter

  • Members
  • 26 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:47 AM

Posted 24 March 2017 - 10:51 AM

Hello dc3, thank you very very much for your fantastic instruction. After I done your full instruction it's looking awesome I just say wow! Thank you again! 



#7 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,460 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:07:47 PM

Posted 24 March 2017 - 01:52 PM

Glad to be able to help.  :thumbup2:


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users