Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Anti-Virus Programs Have Kiboshed My Computer!


  • Please log in to reply
2 replies to this topic

#1 Upbloat

Upbloat

  • Members
  • 65 posts
  • OFFLINE
  •  
  • Local time:03:28 AM

Posted 20 March 2017 - 11:33 PM

.

So this morning after starting up the computer, I couldn't open one application... then another... then another...

 

I would get the following "Error Code" (and perhaps the string of digits may have differed with other applications):

 

"The application was unable to start correctly (0xc00000005) Click OK to close the application."

 

I performed a "System Restore" in Safe Mode, and everything seemed back on track. After a while, I noticed my AVAST anti-virus program had disabled itself. When I tried to put it back in place, it refused. I thought I ought to reinstall it, and when I went to remove the program (in order to have a clean new installation, of course), AVAST refused to uninstall, as I got the message that there seemed to be no program to uninstall. 

 

Then I just installed, and after the computer restarted... you guessed it. None of my applications would open again.

 

I then uninstalled AVAST in Safe Mode, and the applications were back to normal.

 

I then downloaded the AVG anti-virus product, and that killed my applications as well.

 

I got rid of AVG through another System Restore, because the program was disturbingly stubborn under "Add Remove Programs." 

 

Now everything is working again, only I have no anti-virus program. I turned on Windows Defender, but of course, that is not an anti-virus substitute for Windows 7.

 

I did the  sfc /scannow operation, and there were no issues.

 

Malwarebytes' Anti-Malware, ESET Online Scanner and (while I had it installed) AVG all came up clean.

 

Here is my computer's SPECCY snapshot: http://speccy.piriform.com/results/IP8NGDKlC0QHcTvLZooGaEg

 

Of course I performed research before bothering you, and I learned my error message was not uncommon. Some (as this page) have placed the blame on anti-virus programs, which appears to be the case with me. 

 

So I am trying to see if I can get an anti-virus program in place again, without affecting my applications. 

 

If all else fails, I do have a backed-up version of my hard disk that I can go back to... but of course I failed to make a recent image back-up, so i will be losing all of the Windows Updates that I had installed since.

 

Thank you most kindly.

 

 

 

 

.


Edited by hamluis, 21 March 2017 - 05:27 AM.
Moved from Win 7 to Am I Infected - Hamluis.


BC AdBot (Login to Remove)

 


#2 Chibifoxkit

Chibifoxkit

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:12:28 AM

Posted 21 March 2017 - 10:04 AM

"The application was unable to start correctly (0xc00000005) Click OK to close the application."

 

Is usually given when either you pick up a seriously nasty malware program or there's not enough RAM to go around. At least in this situation. Check your RAM sticks . 

If you had a nasty virus, can you run another security scan and post it here for me?


Edited by Chibifoxkit, 21 March 2017 - 10:06 AM.


#3 Upbloat

Upbloat
  • Topic Starter

  • Members
  • 65 posts
  • OFFLINE
  •  
  • Local time:03:28 AM

Posted 21 March 2017 - 01:10 PM

.
Thanks for offering to come to my rescue, Chibifoxkit; I really appreciate it. (And hello, Louis.)
 
I don't think the problem is RAM, but of course we need to check everything relevant. I did not know how to check the RAM, but this site suggested running the Windows Memory Diagnostic. I fetched the results from Event Viewer, and am attaching the TXT file that did not make sense to me. (I guess Bleeping Computers no longer provides the option of allowing for attachments, so I've "published" the file here.)
 
I would love to post a security scan, but I didn't know which program to use. I could have asked you, but to save time, I ran a search to see that perhaps you were referring to something obvious (that I did not know about). Could it have been "Microsoft Safety Scanner"? I don't know, but I downloaded it, and will post the results.
 
Another problem I have since this happened is that there is one website that now has access blocked with a "Your Connection is not private; Attackers might be trying to steal your information..." message on two browsers, Chrome and Firefox (the latter with different wording). The message goes on to explain, "The website sent back unusual and incorrect credentials. This may happen when an attacker is trying to pretend (to be that website)." It said the site was using "HTMS" which led to a page that suggested how to get around it.
 
This could have been just an incredible coincidence, and the site could have come under attack. Yet looking around for a fix, I came across this page (offering solutions, none of which worked for me), and one of the helpers suggested, "You may have maleware on your PC that is trying to perform a man in the middle attack by re-directing your traffic. download maleware bytes and run a scan then do a DNS Flush." (My Malwarebytes report came out clean as I have already mentioned, and I tried that DNS Flush.)
 
Yet... I bring this up, because perhaps I do have an "intruder" that has not been detected yet.
 
======
 
Okay... the "Quick Scan" for  "Microsoft Safety Scanner" just completed (I'm now going to run their "Full Scan"), it didn't find anything, and it didn't provide a report... so please tell me which security scan program you would prefer for me to use that would produce a report I can post. Thanks!
 
 
.

Edited by Upbloat, 21 March 2017 - 01:12 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users