Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cant Create A Restore Point.


  • Please log in to reply
5 replies to this topic

#1 mattytun

mattytun

  • Members
  • 35 posts
  • OFFLINE
  •  
  • Local time:01:28 AM

Posted 19 March 2017 - 10:29 AM

Hi, I've noticed for ages now my windows.7 "Dell XPS 15 Laptop" does not create any restore points any idea what's going on.

Attached Files


Edited by mattytun, 19 March 2017 - 10:31 AM.


BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 52,459 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:08:28 PM

Posted 19 March 2017 - 10:51 AM

Is SR enabled on this system?  If so, disable, reboot, and re-enable it.  If not, enable it.

 

Louis



#3 mattytun

mattytun
  • Topic Starter

  • Members
  • 35 posts
  • OFFLINE
  •  
  • Local time:01:28 AM

Posted 19 March 2017 - 11:15 AM

Is SR enabled on this system?  If so, disable, reboot, and re-enable it.  If not, enable it.

 

Louis

Hi, thanks for helping me out what is SR is it system restore .................thanks.



#4 hamluis

hamluis

    Moderator


  • Moderator
  • 52,459 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:08:28 PM

Posted 19 March 2017 - 01:21 PM

System Restore.

 

Louis



#5 mattytun

mattytun
  • Topic Starter

  • Members
  • 35 posts
  • OFFLINE
  •  
  • Local time:01:28 AM

Posted 20 March 2017 - 01:51 PM

Thanks it's working now. :bananas:



#6 hamluis

hamluis

    Moderator


  • Moderator
  • 52,459 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:08:28 PM

Posted 20 March 2017 - 02:09 PM

:thumbup2:, happy computing.

 

Louis






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users