Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't click on read mail on Dell laptop. Inspiron 17.


  • Please log in to reply
3 replies to this topic

#1 Sam Gunn

Sam Gunn

  • Members
  • 379 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Tarheel State
  • Local time:08:02 AM

Posted 15 March 2017 - 05:55 PM

I decided to click on read mail, and set up my email. But when I click on read mail, this comes up.

 

"Could not perform this operation because the default mail client is not properly installed."

 

Am I supposed to download something for the email?It does that each time I click read mail.


Edited by Chris Cosgrove, 15 March 2017 - 06:41 PM.
Moved from Win 10 to Web browsing/email etc


BC AdBot (Login to Remove)

 


#2 Sam Gunn

Sam Gunn
  • Topic Starter

  • Members
  • 379 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Tarheel State
  • Local time:08:02 AM

Posted 19 March 2017 - 08:51 AM

I now have Outlook on there. But when I click read mail, the same message comes up.



#3 britechguy

britechguy

  • Members
  • 2,128 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Staunton, VA
  • Local time:08:02 AM

Posted 19 March 2017 - 11:37 AM

I would recommend that you double check all the account settings, including the port numbers being used, for the incoming and outgoing (SMTP) mail servers for the account in question making sure that they match what your service provider says they should be.

 

If you are not using IMAP access I would strongly suggest that you consider switching to it, particularly if you intend to access a given account from multiple locations/devices.


Brian   AKA  Bri the Tech Guy -> (my website address is in my profile, if interested)
 
The strain of anti-intellectualism has been a constant thread winding its way through our political and cultural life, nurtured by the false notion that democracy means that 'my ignorance is just as good as your knowledge.'
       ~ Issac Asimov,  A Cult of Ignorance in Newsweek,  January 22, 1980 
 
 
 

#4 Sam Gunn

Sam Gunn
  • Topic Starter

  • Members
  • 379 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Tarheel State
  • Local time:08:02 AM

Posted 20 March 2017 - 05:24 PM

I don't know how to check the port number. When I set it up, I enterd my Outlook password, then my email address, and my email password. I brought up my email accounts. Next to the email address, it says IMAP/SMTP. Then it has send from this account. I have been having another problem with Outlook. After I get an email, it later on deletes that email. This is even if I don't tell it to delete the email. The deleted emails are not in the trash. It might be a setting.

 

 I also am having trouble transfering email from my old computer, to the new one. The old computer has Windows mail. I placed the email on a folder, and I then transfered the folder into the new computer. After that I transfered the emails to a another folder called Inbox. But they don't show up in the inbox. After that I clicked, and dragged the emails into archive.

Can I make the emails I put in the Inbox folder show up in the inbox?






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users