Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Avast Multiple Green Ticks


  • Please log in to reply
3 replies to this topic

#1 AndyP5000

AndyP5000

  • Members
  • 123 posts
  • OFFLINE
  •  
  • Local time:12:48 AM

Posted 14 March 2017 - 08:22 PM

When browsing in Chrome when i go to a 2nd page of search results Avasts safe site rating system (the green tick gadget) creates multiple ticks rather than just the one. I went to the Avast forum and someone else has the same issue but has no responses. Does anyone know if this is a an Avast update issue bug or anything else?

 

Cheers

 



BC AdBot (Login to Remove)

 


#2 AndyP5000

AndyP5000
  • Topic Starter

  • Members
  • 123 posts
  • OFFLINE
  •  
  • Local time:12:48 AM

Posted 16 March 2017 - 03:40 AM

I've updated to latest version of Avast but still get this issue. 

 

 I disabled 'Enable colouring of search results page' that disabled the ticks from appearing altogether, I turned it back on and problem still occurring. 

 

I'd rather fix the issue rather than just ignoring it so to speak.

 

Cheers


Edited by AndyP5000, 16 March 2017 - 05:12 AM.


#3 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 51,481 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:07:48 PM

Posted 16 March 2017 - 05:47 AM

Not many of our members here use avast so you may not receive any replies from others experiencing the same issue.

I know you said you posted at the avast forum but no one has replied. Have you tried checking with avast Support?
.
.
Windows Insider MVP 2017-2018
Microsoft MVP Reconnect 2016
Microsoft MVP Consumer Security 2007-2015 kO7xOZh.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click 38WxTfO.gif

#4 Avast_Team

Avast_Team

    Authorized Avast Rep


  • Members
  • 11 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Czech Republic
  • Local time:06:48 PM

Posted 16 March 2017 - 04:56 PM

Thanks for letting us know about the issue. I will report this to our developers -- and I'd also recommend putting in a support ticket as well (so we can track this)

 

Avast Team






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users