Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Linux Mint 17.2 & kernel 3.13.0-107


  • Please log in to reply
3 replies to this topic

#1 SuperSapien64

SuperSapien64

  • Members
  • 871 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:17 AM

Posted 14 March 2017 - 04:59 PM

I recently installed kernel 3.13.0-107 on Linux Mint KDE 17.2. And I was wondering if I have to enable level five updates and install the Linux firmware updates in order to patch out the Dirty Cow exploit? :scratchhead: The reason I ask is because I was told elsewhere that I don't need to install the Linux firmware updates to patch Dirty Cow.


Edited by SuperSapien64, 14 March 2017 - 05:01 PM.


BC AdBot (Login to Remove)

 


#2 wizardfromoz

wizardfromoz

  • Banned
  • 2,799 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:17 AM

Posted 14 March 2017 - 11:19 PM

Hi Super :hello:

 

According to Wikipedia

 

https://en.wikipedia.org/wiki/Dirty_COW

 

... the earliest (kernel) version patched in the area you are dealing with is

 

3.13.0-100.147 Ubuntu 14.04 LTS (Linux Mint 17.1)

 

If that is so, then you should be OK?

 

I run a LM 17.1 'Rebecca' KDE, and also a 17.3 'Rosa' KDE, but not your 'Rafaela'.

 

In 'Rebecca', using

uname -r

I have just established that its kernel is 3.13.0-37 - so I will be updating that following this missive. Thank you for the tip. :thumbup2:

 

If you are uncertain, perhaps just use your update manager, view kernels, and pick one a little newer? Unless there is a (eg hardware/drivers) reason you chose the one you have. If you do so, I would suggest a backup, or Timeshift or Aptik first, to be safe.

 

Let us know how you go :)

 

:wizardball: Wiz



#3 SuperSapien64

SuperSapien64
  • Topic Starter

  • Members
  • 871 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:17 AM

Posted 16 March 2017 - 06:55 PM

Kernel 3.13.0-107 is supposedly the most stable for Linux Mint 17x/Ubuntu 14.04.



#4 wizardfromoz

wizardfromoz

  • Banned
  • 2,799 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:17 AM

Posted 16 March 2017 - 08:02 PM

That fits in the numbers range, then. Sounds like a plan?

 

:wizardball: Wizard






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users