Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Virus or backdoor or something amiss please help


  • Please log in to reply
1 reply to this topic

#1 jon2112

jon2112

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:07:32 AM

Posted 14 March 2017 - 01:08 PM

I have win 10 pro- I just installed it from dvd.  I had new SSD, formatted from DVD.  New MB and memory.  I have only gone online for activation and updates.  In the Users folder I have these folders:
All Users, The user I created, Default, Default User, defaultuser0, and public.  Three of these when I take ownership to view the contents it has My Documents listed which links to my user profile.   I have permissions on System32 files that are unknown, I have powershell logs regarding remote settings I do not use powershell, these are not install logs.  This happened on the last three installs - the last install I had to call microsoft to get activated something was up with my key.  It gets worse every time I boot the system and Nothing I have used that is suggested to check for virus or backdoors finds anything, yet this still persists -  I had Kaspersky running and it got set to allow everything through the firewall on advanced rules, I did not do that.  It happened twice.  I had Norton installed and it never showed a positive- and the program had been altered to tell me alls ok.  I reloaded that twice, finally gave up.  This is real, its happening all I want to do is play War Thunder and go to ebay.  Im afraid to do either.  Im writing this on my mac.   Please help me, thank you - Jon

Edit: Moved topic from Virus, Trojan, Spyware, and Malware Removal Logs to the more appropriate forum. ~ Animal

BC AdBot (Login to Remove)

 


#2 jon2112

jon2112
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:07:32 AM

Posted 18 March 2017 - 01:56 PM

Well my last install got so out of control I wiped the disk and reloaded windows 10 pro oem again. It's activated and I bought AVG I'll load that and go from there.  I need to use it-






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users