Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Has my computer turned into a bot?


  • Please log in to reply
No replies to this topic

#1 Fallingskies

Fallingskies

  • Members
  • 1 posts
  • OFFLINE
  •  

Posted 14 March 2017 - 11:42 AM

Hello, 

 

I'm good with computers and have always had no issues fixing problems on my own, until now.  Basically it all started a few months ago with the connection dropping often, and speed going from 4.50mbps to 0.2mbps.  It was my initial thought some script kiddie was DoS attacking my router as I get these threats on a daily basis playing on Xbox (Guess people think I'm too good)! Anyway I went onto the router and saw UDP floods to host with foreign IP addresses, all of which took me to different websites I've never visited.   I took it up with my internet provider TPG who said nothing is wrong with my internet and that I'm getting good speed (even though speedtest.net said otherwise).  It has been going on for months, so I went and brought a top of the line router recently thinking maybe that's the issue. Nope.  Didn't fix the internet drop outs and very slow speeds.  Then all of a sudden yesterday Norton kept informing me it's blocking hundreds of attacks from "System Infected: infostealer.limitail Activity 25".  I ran every scan possible and nothing has stopped it.  Then today my internet cuts out and I get a notification from Norton saying large amounts of outgoing network traffic is occurring from my computer.  I disabled the connection from this computer then ran a speedtest from my mobile and bam internet speed is right back up! Finally.  But that now leaves me the question, is my computer been used as a bot and how would I stop it?  Malwarebytes and Norton have picked up no issues.  I can't reset the computer as it didn't come with a W10 Disc and I can't download it as the internet drops whenever I connect the computer.  Any ideas?  Thanks guys



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users