Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Why the message"Server Not Found" all the time??


  • Please log in to reply
No replies to this topic

#1 chas778

chas778

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:12:11 AM

Posted 12 March 2017 - 07:28 PM

I have a Alienware that I bought less than a year ago.  Customer support is no help in this, which is: I get on the internet and try to

 

go to a site and the Server Not Found message comes up. I hit F5 numerous times and it finally comes up. Sometimes I go to a site and click a link and I get the Server Not Found message.  Very frustrating.  I've put up the pc for now and am using an old reliable Acer.  I run Win 10 on the Alienware, can't remember all the specs but it's high end.  If anyone has a clue or can point me in the right direction, I would appreciate it very much. Let me know if you need the specs and I'll try to get them if needed. My other pc and my wifes work fine, connect fine, bounce around from site to site, so it has to the laptop.



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users