Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Repeat AD/Spyware


  • Please log in to reply
2 replies to this topic

#1 mpetrodoc

mpetrodoc

  • Members
  • 113 posts
  • OFFLINE
  •  
  • Local time:12:29 PM

Posted 10 December 2004 - 07:32 PM

:thumbsup:
I have Spybot Search and Destroy, Lavasoft's Ad-aware, and Spywareblaster and run them all frequently (every one or two days). My problem is that when I run Adaware and Spybot the same problem files are ALWAYS found by these programs.
It seems that either these files are not really removed form my system after I run these two programs, or they simply reinsert themselves every time I open my web browser (IE6).
Any ideas?

BC AdBot (Login to Remove)

 


m

#2 jgweed

jgweed

  • Staff Emeritus
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:11:29 AM

Posted 10 December 2004 - 10:21 PM

What are the programs that keep showing up?
Cheers
John
Whereof one cannot speak, thereof one should be silent.

#3 mpetrodoc

mpetrodoc
  • Topic Starter

  • Members
  • 113 posts
  • OFFLINE
  •  
  • Local time:12:29 PM

Posted 11 December 2004 - 03:15 PM

Ad-aware turns up "Altnet BDE'" with a TAC rating of 4. It is listed as a Regkey type, and in the dataminer category.

With Spybot, I get 5 Data Source Object Exploit files as follows:
1. HKEY_USERS\S-1-5-18
Software\Microsoft\Windows\Current Version\Internet Settings\Zones\0\1004!=W=3
2. HKEY_USERS\S-1-5-21-81516808-3116434273-1801263224-1008\Software\Microsoft\Windows\Current Version\Internet Settings\Zones....
3. HKEY_USERS\S-1-5-19\Software....as above......\Zones\0\1004!=W=3
4. as above \S-1-5-20.......as above
5. HKEY_USERS\DEFAULT\.....as above

The scan then stops itself giving message "Error during check.
Z-Demon [Ungultiger Datentyp fur"]
What do these things mean and how do I solve this problem?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users