Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

File Deletion Programs I Can't Delete!


  • Please log in to reply
No replies to this topic

#1 Ybra

Ybra

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:43 PM

Posted 12 March 2017 - 01:33 PM

Hi all. I try to fix things on my own and sometimes end up digging a deeper hole. The alternative is to immediately ask for help (which I also do sometimes) and have people ask if you've made any effort.

 

I have three machines, only one which uses windows 10. That's what I'm tapping on now. It's a Dell XPS (14", solid state). I've got the same problem on all three machines, the other two which use windows 7 professional. I downloaded and installed Advanced System Care on my landlord's recommendation and mainly for the driver update feature. On balance, I probably have gained more benefit than harm from using the program, which I proceeded to try to uninstall from all three machines after using it to update drivers to, theoretically, fix an internet connection problem. I have never had a problem with IObit before. The fact that its driver update feature resulted in dead audio on one machine isn't, in itself, enough to put the comp. in my bad books, but I wanted to be safe rather than sorry. And I'm always suspicious of programs that are all about colors and glowing and pulsing buttons and crap that is meant to awe me.

 

I couldn't get all of ASC off my computers. Which led to my search for a file deletion program. One after another didn't do what its reviewer/ designer claimed (right click/drop down menu option and drag and drop capability), and so one after another I proceeded to uninstall them. I can't keep track of all that followed - it's been a whirlwind of frustration.

 

I tried everything I know how to do. I even found the one entry in serives that I could identify as relating to IObit (which is what the entry appeared as) and stopped it, to no avail. One program did have drag and drop that worked and got rid of most, but not all, of the offending suite. Ironically, It's IObit uninstaller that won't vamoosh. I certainly am alarmed when this crap happens and wonder what else is going on with my machine.

 

Thoughts?



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users