Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Microsoft Outlook Problems


  • Please log in to reply
6 replies to this topic

#1 Yorkie

Yorkie

  • Members
  • 110 posts
  • OFFLINE
  •  
  • Local time:05:59 PM

Posted 03 September 2006 - 03:17 PM

Hi,

When I try to select a link to a web page in Microsoft Outlook I keep getting the following error message and the link wont work:-

"This operation has been cancelled due to restrictions in effect on this computer. Please contact your system administator"

Does anybody know how I can resolve this issue?

Thanks.

BC AdBot (Login to Remove)

 


m

#2 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:12:59 PM

Posted 03 September 2006 - 03:51 PM

That sounds like security settings or incorrect file associations.

You probably need to look at your file associations first.

Go to Windows Explorer.
Click Tools>Folder Options
Select File Types.
In the list of registered file types, click URL:Hypertext Transfer Protocol.

In Windows XP, click Advanced.

Click Open in the Actions box, then click Edit.
Under "Application used to perform action," your browser's executable file should be listed.

If you use Firefox, it should say:
C:\PROGRAM FILES\MOZILLA FIREFOX\FIREFOX.EXE -url "%1"

If you use Internet Explorer, the line should read:
"C:\Program Files\Internet Explorer\iexplore.exe" ľnohome

Click OK>OK.

Then return to the listing of registered file types, and
do the same thing for URL:Hypertext Transfer Protocol with Privacy.

#3 AltSupport

AltSupport

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:10:59 AM

Posted 04 September 2006 - 04:16 AM

I had the same problem. I do not have outlook in front of but there is a security settings somewhere in the Tools > Options area in outlook the allows or prevents links and images from working.

The problem you are having has nothing to do with file associations.

#4 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:12:59 PM

Posted 04 September 2006 - 05:55 AM

Like I said, it could be your IE security options or the file associations I posted.

It would benefit you to check both.

#5 HitSquad

HitSquad

    You're Bleepin' or you're Weepin'


  • Members
  • 1,573 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Momma
  • Local time:12:59 PM

Posted 04 September 2006 - 09:44 AM

Hi Yorkie.
Could also be a corrupt or missing reg entry.
If you are using Outlook 2000 or newer, see the article below. Pay no attention to the "Cause" description.

This operation has been cancelled due to restrictions in effect on this computer. Please contact your system administrator

#6 Yorkie

Yorkie
  • Topic Starter

  • Members
  • 110 posts
  • OFFLINE
  •  
  • Local time:05:59 PM

Posted 04 September 2006 - 10:57 AM

Thanks ALL,

I tried the "Reset Web settings" fix and it seems to have fixed the problem.

#7 HitSquad

HitSquad

    You're Bleepin' or you're Weepin'


  • Members
  • 1,573 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Momma
  • Local time:12:59 PM

Posted 06 September 2006 - 01:32 PM

You're welcome Yorkie, thanks for comeback.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users