Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Corrupted Profile After Nasty Virus, Can't Sign In, etc


  • Please log in to reply
No replies to this topic

#1 TechnologicallySound

TechnologicallySound

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:06 PM

Posted 10 March 2017 - 05:56 PM

Two days ago, my computer was fine. Then I accidentally downloaded something full of viruses (antivirus never detected them upon download). I ran several tests with AdwCleaner, RKill, SuperAntiSpyware, and used two antivirus programs (Advanced SystemCare and Avira). It caught a few things, but as you're likely aware, AdwCleaner requires a restart to fully remove the problem. I let everything else quarantine and remove the viruses, then I restarted, and went to bed. 

The next day, there was a tech support virus that had locked up my computer entirely. It said my copy of Windows had expired, and I needed to call so-and-so or put in a valid serial number (error code 0x00AEM0D1489). Obviously I wasn't going to do anything with that, there's no reason for my Windows OS to have "expired" and upon looking it up, I found several reports of harassment calls from the number provided. I couldn't get out of it, so I restarted again via power button. Logged in, but within a few minutes, it popped up again, and once it's open, everything locks up and I can't get back out of it.

I booted in safe mode, ran more scans, as well as tried the sfc /scannow command in command prompt. The only thing that caught something was SuperAntiSpyware and it was for something other than the tech support virus. Everything else (AdwCleaner included, which has never failed me before until now) reported zero problems and can't find this tech support virus. I went to reboot into safe mode with networking so I could download Malwarebytes, but it wouldn't let me connect to the internet on there, and I could no longer open anything, even in safe mode (doubleclicking and right clicking+run as admin on any sort of program did nothing). I was going to restart one more time in safe mode with command prompt (which worked the first time) to do a system restore, but bigger problems occurred.

Now, I can't get on my computer at all. Immediately after the Acer screen shows up, I get a black screen and an error message in wingdings/corrupted gibberish (I translated it, it says the files cannot be loaded because of my internet security settings and it reports something wrong with my Program Files). After that, I have the login page, but the power icon with the charms menu has disappeared, so I can't boot in safe mode anymore. If I try signing in, I get another wingdings error message that says the user profile service failed to log me in, and that the user profile cannot be loaded, and once I click Close, it restarts my computer.

What I should do at this point? My laptop doesn't have a disk drive in it, but I have an external one and several available flashdrives if I need to put something on a usb or disk like recovery software. But if I can't get into the bios to change start up sequence, how is it going to load said cd/usb?? 

I cannot restart in safe mode because there's no power icon on the login page anymore to do so (as F8 doesn't work on Windows 8), and I can't get into my account to do so there. I do not have a disk copy of Windows to try reformatting (pre-installed on my computer), nor do I have a recovery CD/flashdrive. Acer won't do anything because my warranty has already expired. Recovery would be preferred as I have a lot of important files on there that I need to keep, but if a reformat is the only option, I can deal with it. I would also like to try fixing this myself before spending a fortune to have someone at a repair shop try and fix it. I have no idea what to do right now.

 

· OS - Windows 8.1 OEM/pre-installed
· x64 
· Original OS: Windows 8.1
· System purchased brand new around January 2016, MFG date 2014/12/27

· CPU - AMD Quad-Core E2-6110 (1.50GHz)
· Video Card - AMD Radeon R2

· Acer
· Model number - E5-521-264R
· Laptop 

 

(As I cannot get on my computer whatsoever, I cannot provide any attached files.)



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users