Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Am I still infected?


  • Please log in to reply
3 replies to this topic

#1 mrd101

mrd101

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:05:15 PM

Posted 09 March 2017 - 10:23 PM

Nearly a month ago I received an email from my ISP stating that my IP had been used to DDOS / Bruteforce Sonys auth servers.. which lead me to believe my computer was infected. Since then I've had Malware Bytes + Kaspersky Free Trial scan which find nothing but I still reformatted my OS to be safe. I thought after that I'd be free of infection but Malwarebytes has been acting suspect, namely turning off Protection Layers and Rootkit scanning and crashing/using 100% cpu/being unresponsive in general. Not sure if this is just coincidence or if I still have the virus and will need to take additional measures to remedy this problem... 

 

Thanks.


Edited by mrd101, 09 March 2017 - 11:18 PM.


BC AdBot (Login to Remove)

 


#2 Havachat

Havachat

  • Members
  • 1,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sleepy Hollow - Geelong - Go Cats.
  • Local time:05:45 AM

Posted 10 March 2017 - 04:23 AM

If you have Formatted the Drive then its Clean.

 

After reinstalling Windows ? Ensure all Updates are applied - to date { As this will Spike CPU until Completed }.

Or Disable Windows Updates until everything is running ok , eg All Software loaded etc.

 

Then Run any Scans you Wish to verify that PC is Clean.

Then you can run Windows Updates { Any issues with that see other posts here at BC with forever waiting }.

 

Ensure any external Drives / USB Sticks are clean of infections before using on the system.

And Reset Modem / Routers and set secure Passwords etc.



#3 mrd101

mrd101
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:05:15 PM

Posted 12 March 2017 - 12:31 AM

Small update on this: Malwarebytes has been blocking IPs from a C&C for a botnet trying to connect to my pc... but scans bring nothing (I've tried: eset / kaspersky / malwarebytes / avira )

Is it possible the USB I used to reformat with was infected? Should I buy a new one and use another computer to download windows 10?

 

Thanks.



#4 Havachat

Havachat

  • Members
  • 1,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sleepy Hollow - Geelong - Go Cats.
  • Local time:05:45 AM

Posted 12 March 2017 - 10:33 PM

Either Wipe the USB or get a New One , and Download Win 10 from reliable source.

 

Disable PC from any Network and Install Win 10. 

 

That would be a Basic Start Point.

 

If then you still have Problems , you may have to have start  a New Post in https://www.bleepingcomputer.com/forums/f/22/virus-trojan-spyware-and-malware-removal-logs/

 

Besure to read the Preperation Guide Prior  https://www.bleepingcomputer.com/forums/t/34773/preparation-guide-for-use-before-using-malware-removal-tools-and-requesting-help/






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users