Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Blinking Monitor


  • Please log in to reply
2 replies to this topic

#1 mrjohnston

mrjohnston

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:36 PM

Posted 09 March 2017 - 02:47 PM

I am having a problem with a blinking monitor

 

The PC is a dell that is about 2 years old with windows 10

 

I have 8 GB ram

 

All software is up to date

 

The PC looks fine during startup but when the start page it blinks on an off

 

The program short cut alterate betweena generic name and for example the microsoft symbol for excel

 

I have an old VGA monitor with the same results , blinking and alternating symbols.

 

The hour glass is on the entire duration

 

The processor, memory and disk are at 100 % use

 

The PC is totally locked.  

 

I have restarted a few times with the same blinking results

 

I have not been to start the PC in safe

 

 

I would appreciate any help you can provide me

 

 

Thanks

 

Tom

 

 

 

 

 

 

 

 

 

  

 

  



BC AdBot (Login to Remove)

 


#2 Kilroy

Kilroy

  • BC Advisor
  • 3,461 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Launderdale, MN
  • Local time:02:36 PM

Posted 09 March 2017 - 04:21 PM

Welcome to Bleeping Computer.

 

The first thing I would try is to boot into Safe Mode and removed the video adapter and drivers and let Windows  reinstall when you restart.

 

Next would be to update the BIOS and Video drivers.



#3 mrjohnston

mrjohnston
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:36 PM

Posted 28 March 2017 - 05:58 AM

Thanks

 

I finally fixed this problem when I removed Norton Security that is provide by Comcast.

 

Not sure why after a year of having this program on my PC  something went wrong

 

I replace Norton with Comodo with no issues

 

 






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users