Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

PC Crashed, wont reboot even in safe mode, not sure what else to try


  • Please log in to reply
No replies to this topic

#1 saturnine114

saturnine114

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:08:35 AM

Posted 08 March 2017 - 07:11 PM

Hello! I've tried my best to solve my problem via researching similar issues but I am at a loss. My PC is a Dell Inspiron 3455 with Windows 10.

Last night I was playing The Sims and I did notice it was running pretty sluggishly. I assumed this was due to me having 2 sims instead of 1 for the first time. My PC is connected to a back up power supply. During gameplay it beeped but nothing changed on the PC so I didn't think anything of it. About 20-30 min later it crashed and attempted to restart itself. It was stuck on the Dell logo with the spinning white circle for several minutes before going to a blank black screen. It then stays there for several minutes before going to the BSOD and giving the error message "Critical Process Died" it repeated that cycle several times before I just shut it off for the night. I turned it on this morning and it did the same thing at first so I let it stay on and took a shower. When I returned, the screen now showed the Dell SupportAssist window and said the "Hardware scan was complete with no issues". I clicked continue and it went back to the dell logo and said it was preparing startup repair. I don't remember exactly what it said next but something to the effect of it could not repair itself. I ended up in an advanced options menu and tried doing system restore, it would not restore and gave error message "rstrui.exe - application error The instruction at 0x00007FFA52276B8 referenced memory at 0x0000000000000008. The memory could not be read" Ive tried the option in the troubleshoot menu to reset this pc and keep my files, it comes right back to the same menu. I tried suggestions I found in similar posts like sfc/scannow from the command prompt but it says "Windows resource protection could not perform the requested operation" I tried msconfig and it says it is not recognized as an internal or external command, program or batch file. I tried running safe mode from the command prompt but it did preparing automatic repair again, which failed again and brought me back to the advanced options. Im really not sure what to try next. I read the pinned post about getting the dump files but im not sure how to do that if I cant get it to boot, any advice is GREATLY appreciated.

 

*Edit I let it run automatic repair again, this time it ran for about 2 hours longer than the last time but rebooted into safe mode. I attempted to download the program to get the dump files but it will not connect to the internet. I tried restarting but it did not give me the option to restart in normal mode and just restarted in safe mode again.


Edited by saturnine114, 08 March 2017 - 11:59 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users