Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Malware


  • This topic is locked This topic is locked
2 replies to this topic

#1 metasuz

metasuz

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:06:22 PM

Posted 03 September 2006 - 05:35 AM

When I switch on my computer I often encountered difficulties with my screen. It means after switching on the PC, XP is launched and then session menu appears. Once I select my session, from time to time the screen remains black and I need to switch off mycomputer and start again. After sorme retrial (3 to 5) the behaviour becomes correct.
I was previously infected by Spyware Strike and follow the instruction given by bleeping (using smitRem) but it seems not enough.
Today I launch AdAware SE and 5 files seeems infrected but to my mind there're internet prxies.
Is any one facing same troubles?
/Alain

BC AdBot (Login to Remove)

 


#2 -David-

-David-

  • Members
  • 10,603 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:London
  • Local time:05:22 PM

Posted 09 September 2006 - 01:42 PM

Sorry for the delay. If you are still having problems please post a brand new HijackThis log as a reply to this topic.
Before posting the log, please make sure you follow all the steps found in this topic:

Preparation Guide For Use Before Posting A Hijackthis Log

#3 -David-

-David-

  • Members
  • 10,603 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:London
  • Local time:05:22 PM

Posted 19 November 2006 - 05:49 AM

Since this issue appears resolved, this Topic is now closed.

If you need this topic reopened, please request this by sending me
a PM with the address of the thread using the link here. This applies only to the original topic starter.

Everyone else please begin a New Topic.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users