Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Win10 booting as if I had an ISO in the tray.


  • Please log in to reply
1 reply to this topic

#1 dittybop

dittybop

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:44 AM

Posted 04 March 2017 - 06:45 AM

Whenever I boot my machine, information appears as if I had an ISO in the dvd tray. I know that isn't right and its been happening three days now.  I also received a WU error code of 0x8000000., which says somethings wrong.  I don't know what info needed, but a CBS.log was too big to upload.   What info will I need?   Thanks

 

 

 



BC AdBot (Login to Remove)

 


#2 Allan

Allan

  • BC Advisor
  • 8,589 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:03:44 AM

Posted 04 March 2017 - 10:04 AM

1) What do you mean it boots as though you had an ISO in the dvd tray? Please explain EXACTLY what is happening.

 

2) When do you get the error code (any time you try to run update or other times)?

 

3) What is new or different since the last time everything worked properly (ie, new hw, new sw, virus, error, etc)?






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users