Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Coolingtech Software

  • Please log in to reply
No replies to this topic

#1 hayesnch


  • Members
  • 1 posts

Posted 03 March 2017 - 04:54 AM

Mod Edit:  Split from https://www.bleepingcomputer.com/forums/t/601851/usb-microscope-not-working-after-windows-10-update/ - Hamluis.


Hello everyone


Recently I bought a similar microscope, using the software coolingtech 2.0. It runs smoothly in windows 10, but have a problem pop up just now. It was working just fine, can't be any better. But now it only display half the screen, no matter which camera size I chose. Just like from images below. The camera seems to locked to the top left part, leaving the bottom right area in black. But when I click capture picture it just workout fine, which also captured the bottom right black area. Anyone have idea on how can I fix this? I've tried reinstall, reboot and everything but no clue. Thanks, Hayes.

Attached File  DSC_0176.jpg   105.61KB   0 downloads

Resolution 640*480

Attached File  DSC_0171.jpg   63.13KB   1 downloads

Resolution 480*360

Attached File  DSC_0172.jpg   67.33KB   1 downloads

Resolution 1600*1200

Attached File  DSC_0173.jpg   73.58KB   1 downloads

Edited by hamluis, 03 March 2017 - 10:19 AM.

BC AdBot (Login to Remove)



1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users