Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Using thunderbolt 3.1 to HDMI


  • Please log in to reply
1 reply to this topic

#1 sniper8752

sniper8752

  • Members
  • 380 posts
  • OFFLINE
  •  
  • Local time:10:21 AM

Posted 01 March 2017 - 07:58 PM

I bought this adapter: https://www.amazon.com/gp/product/B00X4S5C7G/ref=oh_aui_detailpage_o01_s00?ie=UTF8&psc=1.  I am using it on a Dell XPS 9550, but no input on the external monitor is detected.  Any ideas as to why it's not working?



BC AdBot (Login to Remove)

 


#2 nickos

nickos

  • Members
  • 205 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:cyprus
  • Local time:06:21 PM

Posted 04 March 2017 - 06:45 AM

i think this post have something to do with your case

 

http://en.community.dell.com/support-forums/laptop/f/3519/t/19674928






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users