Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

os cant boot, no solutions have worked, help!!!!


  • This topic is locked This topic is locked
No replies to this topic

#1 hillelslovak87

hillelslovak87

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:12:45 AM

Posted 01 March 2017 - 04:56 PM

http://h20564.www2.hp.com/hpsc/doc/public/display?docId=emr_na-c03639067-12&source=aw&aid=7168&jumpid=af_6mrc7uxaeb&awc=7168_1488405312_23446c3bdceeaf3f88ad4a1b25f65d8b&aoid=35252&pbid=85386&siteid=VigLink%20Inc

 

Rig above, swapped in 2-3tb Toshiba internal hard drives, an r9 380x gpu, Asrock H170m mobo, G Skill 16gb ddr4 ram, i5 6600 cpu.

Ok, yesterday I upgraded my psu, and I was hearing a whirring noise. I isolated it to my older 3tb hard drive. I turned the pc off, removed the little frame from inside the pc that contains two of my 3 hard drives. I had these two hard drives on top of the paneling, so I could hear it outside of the computer. However, after a couple minutes, I bumped a sata cable that connected to the hard drive with the os, which was not a snug fit at all, and it slipped out. The windows background turned black, and I shut the pc off as quick as possible with the power button.

Upon booting up again, it appears that the partition that has all of my boot stuff for the os was turned into raw format. I viewed, using a bootable usb's command prompt, the drive, and the primary drive is still listed as ntfs.

I have tried every solution I could. I used chkdsk to diagnose and repair files overnight, but it did not work. I tried to repair the startup, cant refresh or restore the os, no system restore point or disk image. Tried refreshing the mbr, did not work. Now, in my bios, I have 2 windows boot managers, along with one listed as os uefi or something.

I figured I would just clean install windows 10 onto my other 3tb, as it just contains a bunch of movies and tv shows, games, that can be redownloaded. I cannot clean install onto any of my drives, however, as the setup says it could not find or format any partitions.

My cousin told me about testdisk. Is that a reliable method I can use? Can I make a bootable testdisk usb? If I cant repair the boot partition of my c drive, how can I get my clean install on the other drive to go through?

Any help getting my pc booting and coil whining as normal would be extremely appreciated.


Edited by hamluis, 03 March 2017 - 09:19 AM.
OP reposted, dupe, locked - Hamluis.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users