Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Sudden Internet Disconnections.. Only Affects this Computer!


  • Please log in to reply
1 reply to this topic

#1 Cryloc

Cryloc

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:07:40 AM

Posted 01 March 2017 - 12:26 AM

Hi! So today when I started my PC I was unable to connect to the servers for a game I usually play. I wondered whether it was me or the game so I started Firefox and googled some stuff... which oddly worked. Google results ARE working. Likewise I am able to click on links to this website lol. However if I try to copy and paste into my address bar it wont load, likewise if I try to right click open in a new tab that wont work either.

 

I checked my cables and plugged them into a different PC and they all worked in that one. Also I ran some scans with Avira Free Antivirus and Malwarebytes, but both came back clean, they were both able to update as well.

 

Then I restarted my router & reset it, after that didn't fix it I ran some Command Prompt things like ipconfig /flush dns and some others I can't remember right now.

 

I downloaded ADWCleaner & JRT to scan for some stuff & ADWCleaner took a very long time to start (I guess it got stuck on checking for updates) and JRT DOES get stuck on checking for updates and doesn't get past that. To try and fix that I disabled my Ethernet from Adapter Settings and it immediately worked as normal.

 

After running JRT I tried to re-enable my adapter and maybe google some more stuff, however it would NOT connect. It said that I didn't even have an Ethernet cable plugged in, yet it would come up and say connected then immediately disconnect... After a few restarts and pulling my hard drive and putting it back in I am now able to connect to some things again like in the beginning.

 

 

Can anybody save my PC?

 

Edit: 3/1 Things are kind of working now, except all of my internet traffic is having to go through a vpn.. This only affects this computer though, my phone isn't having any trouble. Things aren't working correctly so I'm guessing this is either a virus or missing essential windows files.


Edited by Cryloc, 01 March 2017 - 04:54 PM.


BC AdBot (Login to Remove)

 


#2 Cryloc

Cryloc
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:07:40 AM

Posted 02 March 2017 - 02:33 PM

Alright, so despite there being no response I'll post an update.

 

I seem to have finally gotten Firefox to work normally, after trying these steps.

 

1) go to tools and click options

2) click on the advanced button and then click the network tab

3) then under connections click settings

4) click auto-detect proxy settings for this network.

 

That has solved that, the other issue with the game client I believe is on their side, even though I didn't get a response thanks for what y'all do!






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users