Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

26ee0668-a00a-44d7-9371-beb064c98683 remote procedure call failed WINDOWS 10


  • Please log in to reply
2 replies to this topic

#1 DJFudd

DJFudd

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Local time:05:58 AM

Posted 28 February 2017 - 10:50 PM

I am trying to open Control panel and I get the above error. Can you help? I right click on win start and choose Control panel. The computer goes off to La La Land and then comes back with the error


Edited by Orange Blossom, 02 March 2017 - 12:08 AM.
Moved to Windows 10


BC AdBot (Login to Remove)

 


#2 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,690 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:02:58 AM

Posted 06 March 2017 - 08:52 AM

DJFudd

 

Why are you trying to open the Control Panel?  If there is a problem which you are trying resolve from there please let us know what the problem is.

 

Press the windows keywindowskey_zps092d5c75.png  and the X key to open the Windows Mobility Center menu.  When the menu opens click/tap on Control Panel.  Let us know if this method works.

 

If this does not work there is the off chance that there is file corruption causing this.  If this is the case you could do the sfc /scannow which scans all protected system files and replaces corrupted and incorrect versions with correct Microsoft versions.  Another option would be to try a System Restore, the System Restore is the simpler of the two.  I will provide instructions for both.

 

System Restore

 

Press the Windows key windowskey_zps092d5c75.png and the R key to open the Run box. 

 

When the Run box opens copy and paste rstrui.exe in the search box, then click/tap on OK.

 

When System Restore opens click/tap on Next.

 

In the page that opens there will be a box in the lower left portion of the page for Show more restore points.  Place a check in this  box, then select a date prior to the start of the problem.  Next will now be accessible, click/tap on it to continue.  Follow the direction to complete the restore.

 

System File Checker
 
The sfc /scannow command scans all protected system files and replaces corrupted and incorrect versions with correct Microsoft versions.

Important:  There will be a short message at the end of the scan informing you of the results.  If you receive the message "no integrity violations were found" you don't need to do anything else, no corrupt files were found.  You should watch the scan to see the results at the end of the scan.

This needs to be run using an Administrator account.  

You should not do anything else with the computer while this scan is running.  Do not stop the scan as this can damage Windows files.

You will need to open the Command Prompt to run the sfc /scannow.  The easiest way to do this is to press the Windows key windowskey_zps092d5c75.png and the X key.   A menu will open with the option Command Prompt (Admin), click on this.  This will open the Command Prompt.

If you are prompted for an administrator password or for a confirmation, enter the password, or click Allow.

You will see an image similar to the one below.

command%20prompt%20w8_zpsxjmewau9.png

Copy and paste the command below in the Command Prompt, then press Enter.

sfc /scannow

This scan will take a while to run, please do not abort the scan as this can result in damage to the operating system.

If integrity issues are found in the scan please post the CBS log using the instructions below.

To find sfc /scannow log, reopen the Elevated Command Prompt using the Windows key windowskey_zps092d5c75.png and the X key method outlined in the instructions above.

When the Elevated Command Prompt opens copy and paste the following in the Command Prompt, then press Enter.  

findstr /c:"[SR]" %windir%\logs\cbs\cbs.log >"%userprofile%\Desktop\sfcdetails.txt"

This will place a new icon on the desktop titled sfcdetails.  Click/tap on this to open the log, copy and paste it in your topic.

This log usually is very large, for this reason you should use a host website like Dropbox to post the log.  You can start a free 30 day trial.  Once you have loaded the log at Dropbox post a link to the website.
 


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#3 DJFudd

DJFudd
  • Topic Starter

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Local time:05:58 AM

Posted 12 March 2017 - 03:16 PM

I've tried all of this and had  no luck.the SFC came back clean.

 

Let me tell you what I have gleened and maybe this will triggersomething.

 

I installed a backup program fom COMODO and that appeared to be the start of things, but it may have just been a coincidence. I found out there was a problem when I tried to use Control Panel to delete the COMODO program. My system locked up and I couldn't bring up Control Panel. At some point. I was able to get in and get to Programs and Features and delete the app. I then used Powerful scan from IOBIT and it seems to have deleted the remaining items. However when I re-booted and went into Task Manager I found remnants of the App were still running. I couldn't figure out where they came from so I checked the Registry and found a number of instances of the App in the Registry.

 

It would appear that, at least some of the time, ending the COMODO tasks frees up the control panel.

 

Any ideas?






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users