Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Left my laptop on sleep for a month


  • Please log in to reply
8 replies to this topic

#1 chronicoco

chronicoco

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:12:26 PM

Posted 28 February 2017 - 09:03 PM

Hi everyone,

 

I was wondering if anyone knew the possible solution to this problem for my laptop.  When I left to backpack in SE Asia a month back, I had accidentally left my computer on sleep instead of turning it off.  When I came back and booted it up, I realized all the processes and tabs in the browser had been left on since I have left and since then, my computer's CPU is always at 100 percent when starting up and sounds like it's running a million processes even when it's a minimal amount.  I have an ASUS K501U on Windows 10 with an Intel i7 core and 8GB of ram so it's quite frustrating when my laptop comes to a crawl and freezes frequently.  I'm hoping this isn't a hardware issue but a software related one as I've had this laptop for less than a year.  Any answers or insight would be much appreciated.

 

Cheers,

Caleb



BC AdBot (Login to Remove)

 


#2 britechguy

britechguy

    Been there, done that, got the T-shirt


  • Moderator
  • 6,869 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Staunton, VA
  • Local time:09:26 PM

Posted 28 February 2017 - 11:07 PM

Have you done a Restart?  This causes the operating system to be reloaded from scratch.  Anything related to "the long sleep" would be gone so you would at least know if this is related to the sleep or not from the OS perspective (and I suspect not).


Brian  AKA  Bri the Tech Guy (my website address is in my profile) Windows 10 Home, 64-bit, Version 1709, Build 16299

       

    Here is a test to find out whether your mission in life is complete.  If you’re alive, it isn’t.
             ~ Lauren Bacall
              

 


#3 chronicoco

chronicoco
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:12:26 PM

Posted 01 March 2017 - 12:25 AM

I've done a soft and hard reboot already. I've also disabled my hibernation through command prompt but nothing has changed unfortunately.

#4 opera

opera

  • Members
  • 950 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:02:26 AM

Posted 01 March 2017 - 12:53 AM

A couple of things I would try...

 

Turn off laptop and remove the battery and any power power lead. Then hold on power button for around 20 seconds. Then plug pwere lead and battery back in and boot up again.

 

Go into safe mode and see if it still happens there.

 

Check in Settings that Windows Updates hasn't gotten upset :)



#5 chronicoco

chronicoco
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:12:26 PM

Posted 01 March 2017 - 07:03 AM

Hi opera,

 

Is there anything in the Window Updates settings that I should be looking in for particular?  It does an update check every day but that's the only thing I can take away from in the settings.



#6 britechguy

britechguy

    Been there, done that, got the T-shirt


  • Moderator
  • 6,869 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Staunton, VA
  • Local time:09:26 PM

Posted 01 March 2017 - 09:06 AM

Also,  have you tried the SFC followed by DISM "classic combo" from an elevated command prompt?

 


Brian  AKA  Bri the Tech Guy (my website address is in my profile) Windows 10 Home, 64-bit, Version 1709, Build 16299

       

    Here is a test to find out whether your mission in life is complete.  If you’re alive, it isn’t.
             ~ Lauren Bacall
              

 


#7 chronicoco

chronicoco
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:12:26 PM

Posted 13 March 2017 - 12:24 AM

Hi Brian,

 

Excuse the delayed response, but I've gone through and used the method you have provided and CMD responded with "Windows Resource Protection did not find any integrity violations.".  Went ahead and used the DISM command as well and alas, nothing has changed.  Anything else you think it could be?

 

Cheers,

Caleb



#8 britechguy

britechguy

    Been there, done that, got the T-shirt


  • Moderator
  • 6,869 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Staunton, VA
  • Local time:09:26 PM

Posted 14 March 2017 - 09:00 AM

I would consider doing a Reset with the Keep My Files option as the next step.  If that doesn't work then I'd back up my data files and do a clean reinstall of Windows 10 from scratch.


Brian  AKA  Bri the Tech Guy (my website address is in my profile) Windows 10 Home, 64-bit, Version 1709, Build 16299

       

    Here is a test to find out whether your mission in life is complete.  If you’re alive, it isn’t.
             ~ Lauren Bacall
              

 


#9 Steven_M

Steven_M

  • Members
  • 110 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The Hermit Kingdom
  • Local time:01:26 AM

Posted 14 March 2017 - 10:41 AM

Firstly I'd go onto Task Manager, select the "processes" tab and in there it will have a list of all of the processes running on your computer. At the top of inner window it Will have Name | CPU | Memory | Disk | Network. Press CPU which will sort the processes in order of which is using the most resources. Make a note of the top 5 processes and the % of CPU they're using and please do the same with the RAM, what the processes are and how much RAM they're using.

 

It may also be worth pressing the Windows Key + R then enter "msconfig" and press enter. Select the "services" tab in the bottom left there will be a tick box which says "Hide all microsoft services" tick that box and then go through and untick any services you don't want to start, press OK. Once done restart the Laptop and see if that makes a difference.

 

EDIT: If it's been left on, you may need to clean any dust which is blocking the fan's air from going through the heatsink. You say it sounds like it's running a million processes, by sounds I'm assuming you mean there's a fan going mental.


Edited by Steven_M, 14 March 2017 - 10:43 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users