Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Website compromised


  • Please log in to reply
2 replies to this topic

#1 techserv

techserv

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:04:31 AM

Posted 28 February 2017 - 04:16 PM

A website that I have has been compromised by some spammers. I have gone through the directories and files and identified what needs to be removed, but I am unable to remove these files. I have tried changing the file/directory permissions from 755 to 777 and that is denied too. I have tried to just remove or change permission of the .htaccess file in each suspicious directory...but failed. I'm unsure how I might get rid of these files now.

 

I have tried deleting from the Parallels panel and via FTP using FileZilla. System is a VPS running Ubuntu with Plesk Parallels.

 

I just don't know what else to try. Can anyone help, Please?


Edited by hamluis, 28 February 2017 - 04:47 PM.
Moved from Web Site Development to Gen Security - Hamluis.


BC AdBot (Login to Remove)

 


#2 Guest_hollowface_*

Guest_hollowface_*

  • Guests
  • OFFLINE
  •  

Posted 02 March 2017 - 09:47 PM

Sounds to me like the files aren't owned by your user, and if the files in question have 755 permissions, only the owner (or root) will be able to delete them. I am not familiar with Plesk Parallels. Do you have any way of accessing the Ubuntu commandline?
 



#3 rhysharrison

rhysharrison

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Western Australia

Posted 31 March 2017 - 08:44 AM

Do you have backups you can restore to?






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users