Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows 10 Screen Flicker Error at startup


  • Please log in to reply
10 replies to this topic

#1 jamesrocket

jamesrocket

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:06:30 PM

Posted 28 February 2017 - 02:13 PM

I just got a dell optiplex 780 
 
with a nvidia grapihcs card 
 
and i get this screen flicker 
 
issue when it boots up the 
 
monitior turns on and off 
 
over and over agian and i 
 
cant get anything done. How 
 
do i stop it from doing that? 
 
When it boots up, i mash the 
 
f8 and f2 key till i get a white 
 
screen with a list of options 
 
and i go to virtualazation or 
 
something and there is three 
 
options, one is disabled and 
 
requires other check boxes to 
 
be check but i'm not sure 
 
which ones to check and i hit 
 
apply and everything works 
 
fine (sometimes now it jst 
 
flickers.) but when i restart it i 
 
get the same problem and 
 
have to go through the same 
 
problem agian. the only way 
 
to see anything on the screen 
 
is to rip the graphics card out 
 
and everything is fine but i 
 
need the graphics card to 
 
work cause i want to set it up 
 
to make "adult" rated stuff. 
 
any updates makes this 
 
machine do it more. Any 
 
awsners guys?
 
Link to the 
 
machine:Computer Parts, PC 
 
Components, Laptop 
 
Computers, LED LCD TV, 
 
Digital Cameras and more - 
 
Newegg.com 
 
System specs:  Dell Optiplex 
 
780 Tower Desktop Pc
Processor: Intel Core 2 Duo 
 
E8400 (3.00 GHz)
RAM: 16GB DDR3
Memory: 500GB DVD
OS: Windows 10 Home 64 Bit
Graphics Card:  NVIDIA 
 
GeForce GT  730 4GB 
 
Graphics GPU/VGA T
 
I found the scource of the problem, it is when i press f2 and f8 till a sceen pops up and says Dell inc. dell optiex 780 along the top blue bar, i go to virtualizon suppot and down a list of three options, i select trusted execution check the "enable Intel Trusted Execution Technology. This fixes the error and the screen stops flashing and works like a normal monitior would. sometimes it keeps flashing, sometimes it works almost instantly. But it fixes it a couple minutes after logging in. Anyone know how i can keep that checkbox i mentioned quotes checked permantly? Anything helps guys, thank you for your time. :D


BC AdBot (Login to Remove)

 


#2 jamesrocket

jamesrocket
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:06:30 PM

Posted 25 March 2017 - 10:11 PM

Nvidia 3d vision driver 376.53
nvidia 3d vision controller 347.09
gefoce experiance 2.2.2
graphics driver 376.53
hd audio driver 1.3.34.17
miracast virtual audio 347.88
nvidia physx system softwzare 9.14.0707



#3 opera

opera

  • Members
  • 950 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:02:30 AM

Posted 26 March 2017 - 12:21 AM

No clues here?

 

http://en.community.dell.com/support-forums/desktop/f/3515/t/20006462

https://www.tenforums.com/general-support/78069-windows-10-screen-flicker-error-soon-i-push-power-button.html



#4 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,276 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:06:30 PM

Posted 26 March 2017 - 01:49 PM

The GeForce graphics card requires at least a 300W PSU.  The only specification I can find on the PSU in this computer is that it is rated at 225W, this could be your problem.


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#5 jamesrocket

jamesrocket
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:06:30 PM

Posted 26 March 2017 - 02:29 PM

The psu is 300w, i just read the box of the non-returnable graphics card and discovered that it is compatible with windows 7 or 8, it says nothing about windows 10, so i might  have to change the OS altogether. There something i did discover however, i only need the card in the machine, i don't need to plug a monitor into it the graphics card for my purposes. So is there a way to set up dual monitor use so i can use monitor off of the intergrated VGA port while having the graphics card still inside the machine? I want to make the computer to use the intergrated VGA port as primary and the graphics card as secondary.

Any ideas anyone?



#6 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,276 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:06:30 PM

Posted 26 March 2017 - 02:54 PM

You can only do one or the other, you can not use the integrated and the dedicated together, it doesn't work that way.
 
There are Windows 10 drivers available from NVIDIA.


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#7 jamesrocket

jamesrocket
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:06:30 PM

Posted 26 March 2017 - 02:59 PM

I just tried that, still getting the screen flicker error, any ideas on a graphics card with opengl 4.0 or better that'll work on this thing?

Thank you for your effort and time



#8 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,276 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:06:30 PM

Posted 26 March 2017 - 03:16 PM

I'm out of time for tonight.  My alma mater willing be playing N Carolina shortly.  GO BIG BLUE!


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#9 jamesrocket

jamesrocket
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:06:30 PM

Posted 26 March 2017 - 04:57 PM

it is a zotac geforce gt 730 zone edition, it has nvidia on the box as well. and i still have the flicker issue. D:

any got any ideas?



#10 jamesrocket

jamesrocket
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:06:30 PM

Posted 26 March 2017 - 06:22 PM

I disabled the pci-e zotac/nvidia card. The intergraded display adaptor was not shown on the list, instead only the graphics card is shown in the device manager, the screen still flickers and nothing shows up on the monitor, it goes to sleep mode.



#11 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,276 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:06:30 PM

Posted 27 March 2017 - 08:28 AM

I'm not sure what you did to "disable" the graphics card.  But if you wish to run the integrated graphics you need to physically remove the card.  With the graphic card installed it will be prioritized to run.


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users