Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't connect to port 443 - most outgoing connections say port 443


  • Please log in to reply
No replies to this topic

#1 Robert Headley

Robert Headley

  • Members
  • 33 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:28 AM

Posted 28 February 2017 - 04:42 AM

Do I have a rogue or broken proxy? I tried to use a few different ones with no luck, is there a way to remove all proxy settings. I have already tried internet options and let settings, etc, but it isn't working. I have been wanting to improve my security lately, and I tried a few different VPNs with no luck. I could use the help. Thank you. EDIT: It looks like that may have been an error in the program I was using? I still can't use port 443 though. 


Edited by Robert Headley, 28 February 2017 - 05:43 AM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users