Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computers cant see others connected to the WiFi Router


  • Please log in to reply
3 replies to this topic

#1 Steakboy

Steakboy

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:11:03 AM

Posted 27 February 2017 - 10:34 PM

So i have 4 computers connected to a WiFi router since there is only 1 ethernet cable running to that room, and we are moving soon and i dont want to setup a punch block or anything. The WiFi router is ASUS RT-AC68R (AC1900). It was working before but now the computers cannot see each other. Let me elaborate.

We have our ISP, that cable runs to our firewall, then one single cable runs to a rack mount switch board, then from there 64 cables run to 63 different computers. All those computers can see each other, that is good. But the 64th slot is used to go to our Wifi Router, and there are 4 more computers connected there, those 4 computers can see each other, and the 63 computers can see each other, but those 2 groups can NOT see each other. This just started happening when i did a factory reset on the Wifi Router. When i log into the router, i get an error "The WAN IP is not the external IP. External IP-based services will not work." I think this is the issue, but i cannot find anything on the web to fix my issue. i have read the manual and i have not been able to find an answer. I have looked at the NAT settings, and have enabled NAT passthrough and turned ON "Respond to ICMP Echo (ping) Request from WAN. but nothing has worked. It used to work, so its just a setting on my wireless router, but i cannot see what. any help would be great.



BC AdBot (Login to Remove)

 


#2 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,111 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:06:03 AM

Posted 01 March 2017 - 02:50 AM

Connect the Wifi router to an ethernet port not on the WAN port. Disable DHCP and if the option is a available enable AP mode. This will ensure all devices are on the same network with the same dns.

Chad Mockensturm 

Systems and Network Engineer

Certified CompTia Network +, A +


#3 Steakboy

Steakboy
  • Topic Starter

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:11:03 AM

Posted 01 March 2017 - 11:02 AM

Hey hey! Ap mode thing worked! Thank you!

#4 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,111 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:06:03 AM

Posted 01 March 2017 - 11:34 AM

You are Welcome! 


Chad Mockensturm 

Systems and Network Engineer

Certified CompTia Network +, A +





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users