Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet stops working and need to restart


  • Please log in to reply
4 replies to this topic

#1 pcnoobsdc

pcnoobsdc

  • Members
  • 84 posts
  • OFFLINE
  •  
  • Local time:03:37 AM

Posted 27 February 2017 - 05:08 AM

Hello forum my pc has a problem the problem is when the computer decides to disconnect me from the internet i need to restart my pc in order to get back online is there any way to fix this? Like can i fix it so that i dont have to restart my pc all the time to get back online?



BC AdBot (Login to Remove)

 


#2 iMacg3

iMacg3

    Bleepin' 68000


  • Malware Study Hall Senior
  • 1,091 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Indiana, USA
  • Local time:11:37 PM

Posted 27 February 2017 - 10:11 AM

What operating system are you running?

Do you use a wireless connection or an Ethernet (wired) connection?

If you use wireless, are you using a third-party network adapter or one that came with the PC?


Regards, iMacg3

"Do, or do not. There is no try." - Yoda

#3 Beel

Beel

  • Members
  • 403 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:12:37 PM

Posted 27 February 2017 - 10:23 AM

Using wireless everything else works okay sent something else to test it out & all went fine but to me it is/was very strange. Thanks for your input/help and we will see how we go. 

 

Okay have done further tests and sent off a couple of emails which have been received BUT they are not showing up in the Sent Folder in Outlook? 


Edited by Beel, 27 February 2017 - 10:49 AM.


#4 pcnoobsdc

pcnoobsdc
  • Topic Starter

  • Members
  • 84 posts
  • OFFLINE
  •  
  • Local time:03:37 AM

Posted 27 February 2017 - 02:05 PM

Hello, i use wireless and the network adapter i use i think is built inside the pc? I use the internet through wireless im using a laptop



#5 iMacg3

iMacg3

    Bleepin' 68000


  • Malware Study Hall Senior
  • 1,091 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Indiana, USA
  • Local time:11:37 PM

Posted 28 February 2017 - 08:24 PM

If your laptop has an ethernet port, can you connect directly through a router with that?

Is the laptop running Windows or Mac os?

If the laptop is windows, once the laptop disconnects, click the start button, type in "cmd" without the quotes and hit Enter. Type in "ipconfig/all" without quotes. There should be a line that says

IP Address...................

Does it say 169.x.x.x after the dots?

Also, try booting into safe mode w/ networking to see if it keeps disconnecting


Regards, iMacg3

"Do, or do not. There is no try." - Yoda




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users