Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Power failure results in start menu "reset"...


  • Please log in to reply
1 reply to this topic

#1 Oxonsi

Oxonsi

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Local time:08:36 AM

Posted 27 February 2017 - 03:40 AM

I experienced an unexpected electrical failure, actually lights flickering on and off over about a 20 second period.  It was enough to make the desktop computer [without an uninterruptible power supply] restart several times.

 

All seems well with it, except all programs in the Start menu are shown as being "new", and whatever programs I had pinned to the start menu are no longer pinned, replaced with the standard Windows 10 apps.

 

It doesn't seem worth restoring the entire system from an image file, IF this was the only damage done...  My questions are:  where is the start menu configuration stored?  And any idea what may have caused this "reset"?  I ran a chkdsk on C: as well as sfc /scannow, and found no errors.  So I'm a bit confused as to what may have happened.

 

Thanks!



BC AdBot (Login to Remove)

 


#2 Oxonsi

Oxonsi
  • Topic Starter

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Local time:08:36 AM

Posted 28 February 2017 - 06:07 PM

Well, it seems that's all there was to it; no other problems.  It was easy enough to re-pin the applications I wanted to the Start menu and remove the others.  I'm guessing all of the "new" designations under all my programs will also disappear after a while.

 

So it seems to be no big deal.  But I do still wonder why it happened.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users