Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Winvmx Client Adware Removal Help! (vmxclient.exe)


  • This topic is locked This topic is locked
1 reply to this topic

#1 bobbysaggers

bobbysaggers

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:03:59 AM

Posted 26 February 2017 - 03:53 PM

Hi, there. I've been having trouble with this nasty virus and also a few others. Quite a few of the same processes that all go by the name, 'vmxclient.exe' are constantly eating away at my computers performance and I am pretty sure that those viruses aren't the only ones. There's also a malicious process called, 'winscr.exe' that won't stop running and also multiple shady start up services that I CANNOT disable. Aka, 'svcvmx.exe' which is controlling the vmxclient.exes and also that 'Cpx' service which I cannot disable either. Now, I know that this may require me to access Advanced Startup Options but I do NOT have access to another clean computer at all and I do NOT have an installation disk. I am using Windows 10, by the way.

 

I installed Malwarebytes but every time I run the application, it tells me 'the parameter is incorrect' no matter what I do. This same error seemed to pop up for a couple other anti-viruses too. I'm pretty sure this has something to do with all this nasty adware in my computer. Also tried running the latest version of Malwarebytes Anti-Rootkit but it starts to completely freeze once it's scanned over 2,000 malware and it will not respond for literally almost an hour until I close it. Maybe I should just let it run for as long as it has to? I'm not sure. But for some reason, whenever I boot into safe mode, none of these annoying processes occur yet I am still unable to use Malwarebytes even with internet. 

 

Thank you for taking the time to listen. I look forward to squashing these annoying bugs.

Attached Files

  • Attached File  cx.PNG   482.67KB   0 downloads
  • Attached File  rtr.PNG   366.21KB   0 downloads
  • Attached File  bv.PNG   428.21KB   0 downloads

Edited by hamluis, 26 February 2017 - 04:03 PM.
Moved from MRL to Am I Infected - Hamluis.


BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,726 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:06:59 AM

Posted 26 February 2017 - 05:18 PM

Member has open topic at Malwarebytes forum, https://www.bleepingcomputer.com/forums/t/640844/winvmx-clientexe-adware-removal-help-frst-log-posted-here/ .

 

This topic is closed, please pursue your topic at the Malwarebytes website..

 

Louis






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users