Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't hybernate with Win 10


  • Please log in to reply
3 replies to this topic

#1 sinine

sinine

  • Members
  • 170 posts
  • OFFLINE
  •  
  • Local time:07:10 PM

Posted 26 February 2017 - 09:53 AM

My laptop came with Win 7 and I could do the hybernation mode all the time. Then one day my laptop updated to Win 10 and I haven't been able to hybernate ever since, it just goes into sleep mode when I choose hybernation. How can I get the hybernation to work again?



BC AdBot (Login to Remove)

 


#2 britechguy

britechguy

    Been there, done that, got the T-shirt


  • Moderator
  • 9,353 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Staunton, VA
  • Local time:11:10 AM

Posted 26 February 2017 - 10:05 AM

Control Panel->Power Options->Choose what the power button does link->Change settings that are currently unavailable link->check the Hibernate checkbox toward the bottom of the dialog (just above the last entry, Lock)->Hit Save Changes button.


Brian  AKA  Bri the Tech Guy (website in my user profile) - Windows 10 Home, 64-Bit, Version 1809, Build 17763 

     Presenting the willfully ignorant with facts is the very definition of casting pearls before swine.

             ~ Brian Vogel

 

 

 

              

 


#3 sinine

sinine
  • Topic Starter

  • Members
  • 170 posts
  • OFFLINE
  •  
  • Local time:07:10 PM

Posted 26 February 2017 - 10:58 AM

Okay, I'm pretty sure I have that done. This is what I have (translation in red):

2nqwupg.jpg



#4 britechguy

britechguy

    Been there, done that, got the T-shirt


  • Moderator
  • 9,353 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Staunton, VA
  • Local time:11:10 AM

Posted 26 February 2017 - 11:07 AM

Yes,  you've checked the correct checkbox.

 

At this point "Hibernate" (in your native language, of course) should be showing up on the "Power" menu as an option.

 

I see you've turned off Fast Startup, which I also recommend doing, because if the partial hibernation file that gets used to implement this feature gets corrupted, and it often does over time, some very "interesting" results can occur.  I'll take the little bit of additional boot time because when I shut down my machine I want Windows to be loaded from scratch from the disc when I power it up again.

 

Sleep mode can be handy to have show up on the Power Menu as well if you know that you will only be sleeping the machine for a relatively short period of time and you want it to fire up again as rapidly as possible when you want it back.


Brian  AKA  Bri the Tech Guy (website in my user profile) - Windows 10 Home, 64-Bit, Version 1809, Build 17763 

     Presenting the willfully ignorant with facts is the very definition of casting pearls before swine.

             ~ Brian Vogel

 

 

 

              

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users