Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Error "A required privilege is not held by the client" When running and EXE file


  • Please log in to reply
2 replies to this topic

#1 _LSSJCharizard_

_LSSJCharizard_

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:03:38 PM

Posted 25 February 2017 - 09:33 PM

Hello. I have been experiencing the error "A required privilege is not held by the client" whenever running an EXE file. Now, thing is programs are working fine, even though technically programs run from .exe files. I really don't know anything else to say about this. As of now, I am running /sfc scannow

 

OS: Windows 10

 

Note: This only happens on some files, like it happens on git's installer, and ChromeSetup.exe works.

 

Edit: /sfc scannow finished, no problems found. Already tried System Restore. I really don't want to reset my PC through Windows 10, as it will be a pain to reinstall all of my apps. Yes, I have used Ninite, but a lot of my apps aren't on Ninite so...

 

Screenshot: http://imgur.com/fv7jRxM


Edited by _LSSJCharizard_, 26 February 2017 - 01:17 PM.


BC AdBot (Login to Remove)

 


#2 Kilroy

Kilroy

  • BC Advisor
  • 3,408 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Launderdale, MN
  • Local time:03:38 PM

Posted 27 February 2017 - 01:29 PM

Are you signed into the computer as NoahG?  You might try moving the program to C:\Temp and see if you can run it from there.



#3 _LSSJCharizard_

_LSSJCharizard_
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:03:38 PM

Posted 27 February 2017 - 06:57 PM

Im sorry, I was too lazy to edit it. I followed through and reset my pc with the keep files option. Everything is fine. Sorry! 

 

 

Someone please lock or delete this thread






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users