Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Error When Launch Game on Windows 7


  • Please log in to reply
5 replies to this topic

#1 bl0nde

bl0nde

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:06:36 PM

Posted 25 February 2017 - 03:47 PM

Error (happens every time I try to launch "MechWarrior 4: Vengeance"):

image.png

image.png

image.png

 

 

Start > run > "Dxdiag" :

image.png

image.png

 

Things I have tried:

-Disabling anti virus

-Running the program in compatibility mode

-Making an exception for the program in DEP (data execution prevention)

-"run program as administrator"

 

What I know:

-The game runs great on my windows XP, but not on any of my Windows 7 ( have 3 different windows 7 32bit/64bit both and they all give me this exact same error).

 

I really love this website and have used it anonymously in the past for help with errors. If anyone has any suggestions or ideas I would appreciate your help. Thank you.

-Jenna

Attached Files


Edited by bl0nde, 26 February 2017 - 12:32 AM.


BC AdBot (Login to Remove)

 


#2 Chris Cosgrove

Chris Cosgrove

  • Moderator
  • 6,447 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Scotland
  • Local time:12:36 AM

Posted 25 February 2017 - 04:48 PM

This might be worth a look -

 

http://www.myabandonware.com/game/mechwarrior-4-mercenaries-3ak

 

Chris Cosgrove



#3 bl0nde

bl0nde
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:06:36 PM

Posted 25 February 2017 - 06:41 PM

Hi Chris. :)  You linked me to Mechwarrior 4 Mercenaries. I have and love that game. It installs fine. Mechwarrior 4 Vengeance is the predecessor to Mercenaries. It is a separate, standalone game. If I missed anything in your post let me know. Thank you for looking at my thread.

 

 

Edit: when I try to research this issue I keep getting suggestions to try the DEP adjustment (data execution prevention). I try it and I can't see anything I am doing wrong. It has no effect on the issue:


Edited by bl0nde, 25 February 2017 - 08:09 PM.


#4 Chris Cosgrove

Chris Cosgrove

  • Moderator
  • 6,447 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Scotland
  • Local time:12:36 AM

Posted 26 February 2017 - 06:57 PM

Sorry about that - obviously Google didn't undersatnd me. Try this -

 

http://pcgamingwiki.com/wiki/MechWarrior_4:_Vengeance

 

I am moving this topic from Win 7 support to Computer Gaming, you may get more relevant help there.

 

Chris Cosgrove



#5 bl0nde

bl0nde
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:06:36 PM

Posted 26 February 2017 - 08:21 PM

I got windows XP running through "VirtualBox". I got everything going except Mechwarrior vengeance kept saying the drivers were not compatible. The issue is the drivers the virtual box uses, not the drivers on my PC. I am going to take a break from working on this issue. Thank you for your help. This thread can be locked.



#6 bl0nde

bl0nde
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:06:36 PM

Posted 20 March 2017 - 10:58 AM

I resolved this issue by installing a new Windows 7 operating system. MechWarrior 4 vengeance was released in 2000 so it is old. I am pretty sure one of the windows updates created issues with running the program. It runs great on a new Windows 7 that is not fully updated.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users