Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

DNS Server Not Responding Ethernet


  • Please log in to reply
2 replies to this topic

#1 theepiccomposer27

theepiccomposer27

  • Members
  • 2 posts
  • OFFLINE
  •  

Posted 24 February 2017 - 04:16 AM

I have no idea what's going on. I have a laptop that can no longer connect wirelessly to the internet, so I always use an Ethernet connection for that laptop. However, earlier today, zi noticed that one of my downloads stopped completely. And from there, I couldn't do anything. I've tried Cmd commands, changing ip address options of the Protocols, and booting into safe mode with networking, and none of it worked. Please Help!

BC AdBot (Login to Remove)

 


#2 Kilroy

Kilroy

  • BC Advisor
  • 3,294 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Launderdale, MN
  • Local time:07:06 PM

Posted 24 February 2017 - 12:40 PM

Welcome to Bleeping Computer.

 

First off you can try running these commands in a CMD prompt window.  Or save them to a text file and save with a .BAT file extension.

 

ipconfig /release
ipconfig /flushdns
ipconfig /renew
netsh winsock reset

 

What operating system are you using?

 

Is your IP address showing as a 169.254.x.x?

 

Do any other devices on the network have an issue?



#3 theepiccomposer27

theepiccomposer27
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  

Posted 24 February 2017 - 07:13 PM

I've attempted countless fixes, and nothing worked, including the ones you mention. I refreshed my computer, and now it's working again. Thanks though!






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users