Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Startup/boot problem trying to upgrade to Win 10


  • Please log in to reply
1 reply to this topic

#1 Shunem

Shunem

  • Members
  • 2 posts
  • OFFLINE
  •  

Posted 23 February 2017 - 06:40 PM

So I may have botched this and need help. I have two different machines with the same problem. One had Windows 7 pro, inserted the Win 10 disc. Went for full reset to completely wipe and re-install windows. That sailed halfway through and now it won't let me refresh or recover. I can still boot Win 7 through the install disk, but no drivers and no internet connection makes that useless. When I try to refresh it says, "a drive is locked" or "a drive partition is missing" depending if I go for full wipe or partial. Startup repair does nothing and I tried a few command prompt things but got nowhere and stopped before I fouled it up more. This is on a Dell Optiplex 790. Any help would be most appreciated!!

BC AdBot (Login to Remove)

 


#2 Shunem

Shunem
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  

Posted 25 February 2017 - 02:07 PM

Okay, nvm fixed it! Disregard this.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users