Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

WiFi Router: ASUS RT-AC68R (AC1900)


  • Please log in to reply
8 replies to this topic

#1 Steakboy

Steakboy

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:03:38 PM

Posted 23 February 2017 - 02:20 PM

So at my work i'm the IT guy. I just got thrown into this, the old dude got fired for not doing anything. He kept no notes on any passwords, usernames, locations of servers, whether on site or off site, but ive figured everything out. EXCEPT e have a Juniper SRX210HE2 firewall, with an ASUS RT-AC68R (AC1900) WiFi router hooked up to it. Im trying to change our wifi password, as well as change the log in from username: admin, password: admin. But everytime i type in 192.168.1.1 or 192.168.0.1, it goes either to our Juniper log in page or our alternative internet page. What am i doing wrong? Ive gone to CMD, typed ipconfig /all and typed in every single ip address that pulls up there but they either dont go anywhere or its the IP address ive already mentioned. I have the log in for our firewall, and looked arround there but there are no settings for our Wifi. With the port that the router is connected to on our firewall, it just sees it as another regular cable. So what IP address do i need to type in? Is there a hidden section of our firewall that i cant see? 

thanks for the help in advance!



BC AdBot (Login to Remove)

 


#2 Kilroy

Kilroy

  • BC Advisor
  • 3,413 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Launderdale, MN
  • Local time:09:38 AM

Posted 23 February 2017 - 02:33 PM

Can you connect directly to the router?



#3 Steakboy

Steakboy
  • Topic Starter

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:03:38 PM

Posted 23 February 2017 - 02:43 PM

Via ether net? Yes I can.

#4 Kilroy

Kilroy

  • BC Advisor
  • 3,413 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Launderdale, MN
  • Local time:09:38 AM

Posted 23 February 2017 - 03:19 PM

That would probably be the first thing to try.



#5 Steakboy

Steakboy
  • Topic Starter

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:03:38 PM

Posted 23 February 2017 - 03:20 PM

Then try using thos3 different IP's?

#6 Kilroy

Kilroy

  • BC Advisor
  • 3,413 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Launderdale, MN
  • Local time:09:38 AM

Posted 23 February 2017 - 03:21 PM

Yes.   Is your browser set up to use a proxy?  If so change that to automatically detect.



#7 Steakboy

Steakboy
  • Topic Starter

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:03:38 PM

Posted 23 February 2017 - 03:22 PM

No proxy. I'll double check though.

#8 Steakboy

Steakboy
  • Topic Starter

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:03:38 PM

Posted 27 February 2017 - 03:45 PM

OK, so i plugged my PC directly into the WiFi router, and im getting the same results with the IP addresses. One goes to our back up internet (which is a different WiFi router with a 4gLTE usb stick in it) and the other goes directly to our Firewall, Juniper.

what should i do next



#9 Steakboy

Steakboy
  • Topic Starter

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:03:38 PM

Posted 27 February 2017 - 04:12 PM

So after raging at my computer and trying every posible 192.168.1.xx ip address, i figured it out. it was 192.168.1.21. How could i have found that out without trying everything?






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users