Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

WDS Image Capture - HELP?!?


  • Please log in to reply
1 reply to this topic

#1 pomtom44

pomtom44

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:10:35 AM

Posted 22 February 2017 - 02:38 PM

Greatings Bleeping Computer-ers?

I have a bit of a technical problem and I'm hoping someone could help out
I have been hired to do some temp work at a company while they try deal with a bit of an IT backlog (Completely unrelated) 

One of the tasks I was given was to update their WDS server used for imaging laptops 
They already had a working Windows 10 build, which deployed fine, connected to the domain, and assigned a computer name from active directory (Pre-stage using the computer MAC)

I then came along and made the auto answer files so we just have to tell the PC to network boot, and the rest is done automatically.
Language selection, drive formatting, user account and domain joining etc.

The next step was to upgrade and install software onto the build, and reupload it to the server so we can start deploying V2 as we are calling it.

And this is where we are stuck
We know the process works fine as they have done it before on V1 (Before I was here) but every time we try now it keeps failing for one reason or another

First was CandyCrush and twitter, both of these caused Sysprep to fail (Found that easily though the error logs)
Then once we got that fixed we managed to get the system capture image to boot fine, and start capturing, which then froze about 30% in.
After about half a day of googling we found that the USB we were using was fat32, which means the filesizes wouldnt work
Quick change in that and it loaded past the 30% freezing point.

The next issue was it started freezing at around 70%, We though it might be because the usb we are using is only 8GB, and while our image is approx 5gb, we suspected that it was being filled with temp files, then when it came to create the image there wasnt enough space, so we upgraded to a 16gb one.

That still didnt work.

More googling showed that it doesnt like computers attached to domains, so we removed that and tried again

This is where we are currently.

The problem is the capture is so slow (takes almost a day for some reason) that we dont want to sit around and wait for a bsod (happened a few times) or a error message to flash on screen briefly.

I left it capturing last night before I went home, and when I came in today the laptop was powered off.
(Note I didnt select upload to WDS as we thought that could be one of the issues)
I checked the USB and it is full of about 200+ 0kb temp files, and a 8gb WIM file.

I thought wow it worked so copied the wim file to the server and went to add it to WDS and got this error
"The file does not contain a valid image"

I am currently re-doing the image and going to select upload to WDS to see if that works, but in the mean time does anyone have any suggestions on what could be going wrong, or things we can try

I have tried googling around but its hard to know what the issue is when there are no obvious error codes or messages coming up on screen

Thanks in advance and hopefully we can get this resolved soon.

(PS Happy to answer any questions if it helps clarify any issues about my problems)



BC AdBot (Login to Remove)

 


#2 pomtom44

pomtom44
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:10:35 AM

Posted 22 February 2017 - 02:50 PM

Update:
We are going to try create a 50GB partition on the local drive and use that as the image capture location
That should get rid of any bottleneck around usb space and transfer speeds if that is causing any of our problems

Will update when that is done






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users