Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Sd Card Slot!


  • Please log in to reply
No replies to this topic

#1 R_johnson246

R_johnson246

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:05:53 AM

Posted 02 September 2006 - 09:22 AM

ordered a new 2.0GB PQI SD Card last week and got it today. I put it in my laptop drive, and booted up my computer. I clicked My Computer and saw it labeled as E: Drive. I clicked it and it wanted me to Format the card. I formatted it as FAT because it kept failing when writing to Fat32 (which I later discovered the card cant handle Fat32). So Afterwards, I rebooted, then reclicked My Computer, and reclicked drive E:. When I did so, my computer instantly froze! I could only move the mouse and minimize and close that screen. THats. I CTRL+Alt+Del and closed My Computer and My documents (mysteriously opened without me knowing).

So I continued this same process 4 times, and if I let it keep going without control alt deleting, then it says "The file is corrupt or Unreadable. ???!
Now I am guessing that my generic SD drive needs updates. But am afraid of screwing something up so I wont try. I figured that the card was locked or something, but I tried it in 2 different positions, and the same result.
I actually dont own a digital Camera... yes I know "Im in the Dark ages" but the card doesnt have a thing on it! It is totally new and bare. Is there a computer utility that I can use to reformat the card? or something?

BC AdBot (Login to Remove)

 


m



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users