Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Evidence of hardware fault, not sure which


  • Please log in to reply
1 reply to this topic

#1 Serjongo

Serjongo

  • Members
  • 1 posts
  • OFFLINE
  •  

Posted 22 February 2017 - 03:07 AM

Hello =D
I just assembled a Pc 2 days ago and upon launching the Pc, It would work for a few min and then randomly freeze and lock.
With nothing responding, all that is left to do is to restart the pc, which sadly solves nothing as not only the problem comes back after minor usage, but the Pc would sometimes simply not boot (no signal, fans and leds are working, but no motherboard beep).

Before I continue, those are my specs:
- i5 7600
- Gigabyte G1 gtx 1070
- Seasonic G650W
- Kingston hyperX 2x8gb Predator 3000mhz
- Asus strix h270f gaming motherboard

At first I couldn't even edit Bios settings as after saving and quitting the Pc would simply not boot up, with the bios settings not being saved after restarting it again (and even then, it booted rather inconsistently, meaning it only booted a fraction of the time)

I started testing and changing hardware in order to locate the problem, so I switched the GPU and PSU which didn't help, and taking out one RAM stick only helped for a short period of time it seems. I did a memory diagnostic test which crashed but I can't really be sure whether that's the memory's fault. I did notice that about a second before the PC freezes, it produces a weird static noise and then that's it, pc is frozen while fans and hardware continue (seemingly) to work.

So basically, random freezes have me thinking that RAM is the culprit, while PC booting inconsistently and sometimes not having the mobo produce the beep sound at all (which signals a boot (a single beep, no error code) , as far as I'm concerned) have me thinking that the mobo is faulty.
To be fair, I wouldn't even know what CPU fault would look like.

So basically RAM/Mobo/CPU.
is there any way which may help me single out the culprit?

tl;dr
Random total freezes and inconsistent booting, pls help.

Thanks very much, awaiting response =o

I hope I posted in the right forum, as most of the problem indeed seems to be total crashes, but no BSOD as far as I'm concerned.

Edited by Serjongo, 22 February 2017 - 03:09 AM.


BC AdBot (Login to Remove)

 


#2 bwv848

bwv848

    Bleepin' Owl


  • BSOD Kernel Dump Expert
  • 3,028 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:92.96 million miles away from the sun
  • Local time:10:54 PM

Posted 24 February 2017 - 03:53 PM

Try testing your RAM.


If I do not reply in three days, please message me.
 
BC BSOD Posting Instructions | Carrona BSOD Index | Driver Reference Table (DRT)





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users