Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

cd/dvd drive malfunctioning


  • Please log in to reply
1 reply to this topic

#1 RbtCmpt

RbtCmpt

  • Members
  • 104 posts
  • OFFLINE
  •  
  • Local time:05:32 PM

Posted 22 February 2017 - 12:57 AM

I burned an audio file to disk with my cd/dvd player/burner.

 

A week later, I went to burn another small audio file.

 

I clicked Start burn in WMP and nothing happened.

The cd player became unresponsive. No lights, wouldn't open. Nothing.

I ran sfc /scannow - no integrity violations.

No yellow icons in Device manager

I ran hardware troubleshooter and it said it updated the software and to reboot the machine.

When back up, instead of the "CD/DVD Drive" - it's now just a "CD Drive"

When I double click on it, "You do not have sufficient rights to perform this operation".

 

It did open and close with the light working when I rebooted, but after I tried to burn again, it

s non responsive again.

 

This has been one malfunction after another.

 

Ol' HP desktop

Windows 10

 



BC AdBot (Login to Remove)

 


#2 Kilroy

Kilroy

  • BC Advisor
  • 3,407 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Launderdale, MN
  • Local time:07:32 PM

Posted 22 February 2017 - 10:49 AM

My first suggest would be to delete it from Device Manager then reboot and let Windows reinstall it.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users