Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

When I click on the wifi icon at the bottom of the screen nothing happens window


  • Please log in to reply
2 replies to this topic

#1 mob99

mob99

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:06:49 PM

Posted 21 February 2017 - 08:37 PM

Every since I came back from this vacation resort last week,I cant connect to my internet. Under network connections my wifi have a big red x, I tried to right click on it to connect and does nothing.

BC AdBot (Login to Remove)

 


#2 Havachat

Havachat

  • Members
  • 1,044 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sleepy Hollow - Geelong - Go Cats.
  • Local time:09:49 AM

Posted 22 February 2017 - 03:12 AM

Is the Adapter Disabled ? { The Red X }

Check Device Manager for the Wireless Adapter and if its Enabled.

 

Is this a Desktop or Laptop ?

If its a Laptop , you may have to check the Wifi Key  on the keyboard F? or you may have a switch on Side or Front.

 

If Desktop , check within Device Manager , the Red X usually means Disabled 

 

Also , can anyone else connect to the Wifi via their Devices ?

If you have an Ethernet Port , run that from the Router , does that work ?

 

Lastly , you could just uninstall the Wifi Adapter from Device Manager / Network Adapters and then Reboot Machine , it will then reinstall the Drivers automatically.

Option 2 would be Roll Back Driver to the  Previous one { If Available }.



#3 DellaVedova

DellaVedova

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:07:49 AM

Posted 23 February 2017 - 09:20 PM

You should firstly restart your computer and during the process 

Press F2 to get into Bios setup untility;

Then press Advanced 

Then press Onboard devices configuration.

Then press Onboard WLAN to enable it.

Then press Save and exit.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users