Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Chrome won't Sync?


  • Please log in to reply
5 replies to this topic

#1 pcpunk

pcpunk

  • Members
  • 6,096 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Florida
  • Local time:01:59 AM

Posted 21 February 2017 - 08:58 AM

Hey guys, just setup a new computer and need to use it for work.  After setting up this Windows 7 machine I installed Chrome, then I try to Sync all my Passwords etc. but it won't work.  It freezes on the window I've posted below.  I've tried it multiple times, like 8 times.  Changed My Google Password also.  Never had an issue like this with chrome.  Now can't even post a screenshot as I always do, what is wrong this week?  Tried every link on imgur?  
 
EDIT: Now I see that I can't even post a screenshot from this particular pc, it's the weirdest thing?  Anybody have a clue as to what I'm experiencing here?  Just posted the window I'm seeing from another computer.  Could this be some kind of Networking issue, or a matter of the wrong Ethernet Driver...hmm...it all don't make sense to me.
IoH9O5H.png

Edited by pcpunk, 21 February 2017 - 11:49 AM.

sBCcBvM.png

Created by Mike_Walsh

 

KDE, Ruler of all Distro's

eps2.4_m4ster-s1ave.aes_pcpunk_leavemehere

 


BC AdBot (Login to Remove)

 


#2 eth4n

eth4n

  • Members
  • 47 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:59 AM

Posted 21 February 2017 - 04:19 PM

Hi, have you tried reinstalling Chrome? Sounds like a corrupted installation to me.

Regards,

Ethan

 

If I don't reply within 48 hours, feel free to PM me.


#3 pcpunk

pcpunk
  • Topic Starter

  • Members
  • 6,096 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Florida
  • Local time:01:59 AM

Posted 21 February 2017 - 09:16 PM

May have to try that eth4n

 

EDIT: Reinstall did not work.


Edited by pcpunk, 21 February 2017 - 09:41 PM.

sBCcBvM.png

Created by Mike_Walsh

 

KDE, Ruler of all Distro's

eps2.4_m4ster-s1ave.aes_pcpunk_leavemehere

 


#4 pcpunk

pcpunk
  • Topic Starter

  • Members
  • 6,096 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Florida
  • Local time:01:59 AM

Posted 21 February 2017 - 10:29 PM

Whoa, I think there is some kind of issue here, Networking?  I tried downloading this iso and look at what I'm seeing.  Never had a problem like this with this site...hmm.  Well at least I was able to post a screenshot this time?

http://imgur.com/3TzrPVQ

 

3TzrPVQ.png


Edited by pcpunk, 21 February 2017 - 10:31 PM.

sBCcBvM.png

Created by Mike_Walsh

 

KDE, Ruler of all Distro's

eps2.4_m4ster-s1ave.aes_pcpunk_leavemehere

 


#5 pcpunk

pcpunk
  • Topic Starter

  • Members
  • 6,096 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Florida
  • Local time:01:59 AM

Posted 22 February 2017 - 11:58 AM

I may go to Google Forums if no answers by later today guys, thanks.  Got to get this pc working to use for work asap, not critical but it's no good how it is now.  I'm forced to use my good laptop atm for recovering files etc, which could cause my main lappy problems.


sBCcBvM.png

Created by Mike_Walsh

 

KDE, Ruler of all Distro's

eps2.4_m4ster-s1ave.aes_pcpunk_leavemehere

 


#6 eth4n

eth4n

  • Members
  • 47 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:59 AM

Posted 23 February 2017 - 04:22 PM

Well, if all other browsers are working well? Then it's undoubtedly a Chrome issue and contacting Chrome support would be the best bet.


Regards,

Ethan

 

If I don't reply within 48 hours, feel free to PM me.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users