Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows 10 Taskbar Context Menu Too Wide


  • Please log in to reply
4 replies to this topic

#1 darkhunterr

darkhunterr

  • Members
  • 2 posts
  • OFFLINE
  •  

Posted 21 February 2017 - 01:30 AM

Please see the screenshot:: Screenshot by Lightshot
Also you can notice that the icons are not very easy to see.
I was wondering if you could help me?
I've tried everything. 

Also not sure if my font is the default font even though it is when I go into Chrome settings...
Screenshot by Lightshot

Thanks

BC AdBot (Login to Remove)

 


#2 zainmax

zainmax

  • Banned
  • 344 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:58 PM

Posted 21 February 2017 - 02:57 AM

Screenshot 1 - everything is ok, only icon is wrong. The cleaning icon cache may help, but not 100% sure that will help.

Screenshot 2 (Chrome) - everything is ok.



#3 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,277 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:05:58 AM

Posted 21 February 2017 - 09:17 AM

Right click on the task bar, select settings.  There is an option to use small task bar buttons.  See if this is on.  If it is, turn it off and the icons should be larger.


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#4 darkhunterr

darkhunterr
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  

Posted 21 February 2017 - 03:53 PM

Hi, thanks for the reply. I tried clearing the icon cache but no joy there. Any other suggestions? Also, my mistake.. I meant to tall not too wide. 

Thanks.



#5 Joykill

Joykill

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Denmark
  • Local time:02:58 PM

Posted 21 February 2017 - 04:18 PM

In regards to the icons, do you happen to have SageThumbs installed? That caused the exact same issue (white background on Windows 10-specific/Windows store icons) for me a while back. 

 

In addition, try clearing 'Thumbnails' in the Disk Cleanup tool - that, too, could help remedy the issue. 






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users