Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Windows 10 Home Insider Preview (creators update) build 15031 Start menu

  • Please log in to reply
No replies to this topic

#1 SomeRandomGuy7474728


  • Members
  • 16 posts
  • Gender:Male
  • Local time:01:39 PM

Posted 20 February 2017 - 04:51 PM

I know, you are probably going to say it's a Beta and it is a bug, but I am telling you, most bugs can be fixed by some CMD command or PowerShell or even in Regedit. Please tell me any way to fix this, even if it is advanced.
So, I upgraded successfully from Windows 10 Home Anniversary Update to this, and ever since I have, I have been experiencing Start menu difficulties. For example, when I click the Start button, sometimes it will do nothing, so I will click it again, and it will open the Start menu, but it will just be blank. On the other hand, sometimes, it will open up to the normal Start menu, but I can only scroll about an eighth down my apps list before it freezes and I have to wait about two minutes for it to respond. And sometimes, it will load normally, and work fine, but then the next time, it will give me trouble again.
Searching: it often lags and sometimes doesn't even register my typing, but when the results do come up, and I click an item to open it, it never works.
Cortana: Cortana usually lags and every once and a while doesn't do anything. Action Center: usually is fine, although sometimes it lags, but I don't think that has to do with all the other nonsense.
Login sometimes lags when I click the screen to login, but I don't know if that has to do with the nonsense either. And one more thing: my PC sometimes gets into "slow-mode" out of the clear blue sometimes, and the cursor will lag, which just MIGHT have to do with the other stuff.
Note: my PC is an almost brand new desktop PC made in 2016, with a Core i7 processor and 8GB of RAM, and a NVIDIA GTX-something graphics card. Note 2: I have already tried the DISM health restore powershell, which resulted in an error that I can't remember, and I have also tried the Foreach command, which said no violations. I also tried the Start menu troubleshooter which said everything was fine, and I rebooted into safe mode then back into standard, and it still is giving me trouble.
Whatever your suggestions/fixes are, no I will not reset my PC. So avoid resetting and reinstalling Windows.

NEW NOTE (after post was posted)
I also tried sfc /scannow in Powershell, and it is still bad.

Edited by SomeRandomGuy7474728, 20 February 2017 - 07:14 PM.

BC AdBot (Login to Remove)



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users